Reply To: Any hope of getting LT 3.0 on Hitachi 79 within the next couple of weeks?

HomeForumsGeneral DiscussionAny hope of getting LT 3.0 on Hitachi 79 within the next couple of weeks?Reply To: Any hope of getting LT 3.0 on Hitachi 79 within the next couple of weeks?

Author Replies
scsr1111 # Posted on 2012-02-11 at 04:38PM UTC
avatar

“Phriss Quote:”

The Gamer:
What happens when you try to play an XGD3 game? Blank screen, RRoD, E error? Do original XGD3′s work? Do XGD2 backups work? Do XGD2 originals work? What media are you using to burn, cheapies or Verb? Have you run KProbe2 on your burnt discs to ensure they are within the guidelines set forth by (if I remember correctly) the TX forums?

Just saying you have a 79 flashed to 2.0b and XGD3 don’t work simply isn’t enough info for anyone to diagnose or pinpoint the problem m8 because a large majority of us who also are running 2.0b on a 79 are able to play fine. Based on the info you’ve given, I would say it may have been a bad flash and try again but like I mentioned, you need to supply more information for a better answer =)

Phrizz, from reading your posts I can tell you know your stuff so I am requesting your help.

I have Hitachi 79, lt2.0b, latest dashboard. (I never play on XBL and do not care to)
Burner: iHas 124b (flashed), Memorex disks.
History: Always used Memorex, played every game successfully until XGD3. 0% XGD3 have played.
Steps taken: Download Zarth ISO’s and burn (I’ve never done anything to the ISO)
Result: BF3 replays the intro, over and over again. Skyrim makes it to the Skyrim logo and freezes. MW3 gets disk error.

I know yourself and plenty others are playing XGD3′s on 79′s with lt2.0b. I’m just missing something.
Thank you for your contributions to the community.