Reply To: Hitatchi 1.91 wont flash to 2.0

HomeForumsGeneral DiscussionHitatchi 1.91 wont flash to 2.0Reply To: Hitatchi 1.91 wont flash to 2.0

Author Replies
hypnodx # Posted on 2011-11-27 at 04:57PM UTC
avatar

@kaeloe if you’re refering to the new hitachi firmware? ixtreme dot net. also you will need the newest version of jungleflasher (1.90 beta)