Reply To: Hitatchi 1.91 wont flash to 2.0

HomeForumsGeneral DiscussionHitatchi 1.91 wont flash to 2.0Reply To: Hitatchi 1.91 wont flash to 2.0

Author Replies
phrizz # Posted on 2011-11-27 at 03:25AM UTC
avatar

You need the latest JF m8, v1.90 and you have to revert to stock firmware first, then click the Flash LT-Plus button.

JF 1.90:
http://bit.ly/rwwQS5

and of course, make sure the entire Hitachi CFW pack is in the firmware folder along with the stock firmwares (sounds like you already did this but thought I’d throw it in just in case)

  • This reply was modified 2828 days ago by avatar phrizz. Reason: added link