Reply To: LT+ 3.0 For Hitachi 78/79 release date???

HomeForumsGeneral DiscussionLT+ 3.0 For Hitachi 78/79 release date???Reply To: LT+ 3.0 For Hitachi 78/79 release date???

Author Replies
Dogway # Posted on 2012-11-13 at 03:04AM UTC
avatar

I don’t think so, I can’t confirm but if that’s the case I wouldn’t flash either. The only games that need patch and reburn are XGD3 without topology data (aka the ones working with your LT 2.0) and 5 XGD2 reported by twisted27:
“except 5 known ap 2.5 games that r gxd2′s halo reach black op’s mw2 assassin’s creed 1 and 2″

everything else should work on LT 3.0 and safe for online, but that’s as far as I understands, if I’m wrong, please someone come here and correct.