AC:R Hitatchi 79 LT+ v2.0b

HomeForumsGeneral DiscussionAC:R Hitatchi 79 LT+ v2.0b

This topic has 2 voices, contains 3 replies, and was last updated by avatar QuickMythril 1761 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
2012-02-08 at 06:43PM UTC #6009
avatar
mattyg

Here is the question I am staggering to find an answer. Will the aforementioned game work? Every time I attempt to burn a copy it doesn’t display on the dashboard. Obviously my drive doesn’t support the topology data. Therefore is it possible to inject an AP2.5 reply sector to play the game? The same backup works fine on LT+ 3.0 so I know it isn’t the quality of disc or burn settings (however what this are being burnt at I couldn’t tell you at the moment as I am not at home.)

Thanks

2012-02-09 at 12:20AM UTC #6017
avatar
QuickMythril

what dash are you on? most likely you will need to wait for 3.0 to play that disc. if you want to rip the ap2.5 sectors you would need to use an xbox drive with 0800 fw, and run xbox backup creator on your computer using the latest dae.bin (v12). then you could patch the ap2.5 sectors over the topology in the same iso and reburn. but that disc would only work on drives with LT+ 2.0 and dash 13140-13604 without the silent updated dae.bin. (actually that game requires at least 13599 to boot so either that dash or 13604, with no silent update)

see: http://bit.ly/ap25faq http://bit.ly/ap25list

2012-02-09 at 01:26PM UTC #6021
avatar
mattyg

I upgraded to 2.0.14699.0 last night thinking that the dashboard I was on didn’t support XGD3. The Xbox is never taken online. Xbox Live is disabled in the parental settings and also there isn’t an ethernet cable connected.

Not quite sure how to acquire older AP2.5 reply sector data to make use in a newer game.

Side note: Something is messed up as I cannot see this thread while at home, only at work…

2012-02-09 at 08:27PM UTC #6025
avatar
QuickMythril

when you are signed out it shows you an older version of the page and some threads may be missing. try logging in and see if that fixes it. 13146 is the dash that MS updated all the drives to be able to do XGD3. if you updated to 14699 even offline, then your dae.bin has been affected. you just need to wait for 3.0.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.