Any issues with LT 3.0?

HomeForumsGeneral DiscussionAny issues with LT 3.0?

This topic has 2 voices, contains 2 replies, and was last updated by avatar gamer911 1653 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2012-05-27 at 05:27AM UTC #7136
avatar
gamer911

Hi,

I recently got my 2010 Jasper updated to the LT 3.0 firmware. It sports a Philips Liteon drive. Problem is some games run, some don’t. FM4 and BF3 gives me an “unauthorized disk” error message 2 mins into the game. I tried playing them off the disc directly, but to no avail. On the other hand, MP3 and ME3 run just fine, on and off the disc. I might add the latter two have the game covers printed on top of the disc, accompanied by a silvery/golden hue on the data surface (what you would expect an original game DVD to look like). The FM4 and BF3 game disc are unmarked and the surface has a deep purple hue. Some brand called banana, and the max capacity is 8.5 GB. I tried at least 4-5 copies of both these, but after loading up to the menu, when I want to start a level or begin a race, I get that annoying error.

I posted this on another forum as well. They told me the reason MP3 and ME3 run fine, and the other two don’t, is due to a ‘truncated’ disc. Some data on the disc is cut off during the burning process, and that it should run fine off the disc. But I’ve tried running all copies of BF3 and FM4 off the disc, I keep getting this error, at which point, my console shuts off and turns back on by itself.

This behavior leads me to believe the burning process was done correctly, as the previous two games run fine. Is it possible, maybe.. just maybe a file or two are missing, or the flashing process didn’t come through a 100% ? Or is this indefinitely a disc-related issue? Initially, I also got the same ME3 (unmarked, purple surface, brand name ‘banana’). It wouldn’t install after 4% (disc unreadable), but ran fine off the disc. Happened with two copies.

Also, does an ‘improper’ or ‘incomplete’ flash update lead to graphic degradation? Or is this disc-related as well?

Sorry if I’m asking two many things, but these forums are my best bet at getting the info I need. I don’t trust this guy; he asked me to bring it in so he can flash the drive again to LT 3.0. If that doesn’t work, he’ll clean the lens (as if that has ANYthing to do with the issue), and resort back to LT 2.0, if all else fails (I need my Forza!). Seems to me he has no clue what the actual issue is, and he’s just taking wild shots in the dark.

Any kind of info you guys can provide would help me tremendously in rectifying this issue. HUGE thanks in advance.

Cheers.

2012-05-27 at 03:04PM UTC #7143
avatar
QuickMythril

are you burning the discs with an iHas dvd burner flashed with ixtreme burner max firmware? if they were not burned that way, they are most likely truncated. truncated discs will fail CIV (content integrity verification) checks. if you are getting discs from someone else, personally i would try to install every game and get a replacement for ones that don’t go to 100%.

this is more likely an issue with the discs than with the xbox drive and LT+ 3.0. verbatim brand discs (with media id MKM-001 or MKM-003) are the best for burning xgd3 games.

xgd3 games are harder for the lens to read than the xgd2 format. also burned discs are harder to read than retail copies. sometimes adjusting the power to make the laser a little stronger can make a huge difference. also cleaning the lens may help.

when you flash a drive with jungleflasher it verifies that everything was written correctly. so the chances of there being any problem with that and very very small. going back to 2.0 would only make things worse.

if these are older copies of games that you used to use with 2.0 then they would need to be reburned for 3.0 as the newer firmware uses different security files.

2012-05-28 at 06:14AM UTC #7163
avatar
gamer911

The games that are giving me problems (BF3 and FM4 so far) ARE LT 3.0 discs.

I’m definitely not asking the guy to re-flash the drive to install 3.0. Neither am I going to ask him to clean the lens, as ALL other games and movies run fine.

The feedback I got from you is indeed very helpful; I posted on another forum as well, and they gave me almost the exact same response.

I ‘m a total noob when it comes to this flashing dvd-drive and burning discs business. I get it done, and it seems the guy is just interested in getting out as many game DVDs as possible, rather than selling quality ones.

I recently got in touch with someone in my region, who’s knowledgeable on the subject. He explained the same bit to me as you did: truncated discs typically leave the ISO file out when data gets ‘truncated’. So he’s going to burn 100% of the game, including the ISO file. It has already been explained to me by this guy (and members on other forums) that this has nothing to do with the lens or the firmware. It’s a disc-related issue.

So for now, my objectives (as I like to put it) are to find that guy that’s willing to do a full burn of these two games, and hopefully, they’ll run without a hitch. I’ll try and get a hold of those Verbatim discs, although I doubt if they have those in ample supply where I’m from.

Cheers mate, appreciate the feedback. You’ve been a BIG help. Thanks again.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.