BenQ 0800 reading problem

HomeForumsGeneral DiscussionBenQ 0800 reading problem

This topic has 3 voices, contains 5 replies, and was last updated by avatar cosmoo 1751 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
Author Posts
Author Posts
2012-02-15 at 09:10AM UTC #6092
avatar
cosmoo

Hay Guys

I have a BenQ 0800 which I have used in the passed to successfully rip 2 xbox 360 games with Xbox Backup Creator.

I noticed that the drive will not always read the cd’s straight away and it may take up to 8 attempts before it will read and allow me to rip the cd.

Has anyone had this problem before?

I think it might be a weak laser (could be fixed with a pot tweak)

What do you guys think?

Thanks in advance for any input.

Also just to let you know, I always make sure their no game in the drive when I start up xbox backup creator.

2012-02-15 at 09:12AM UTC #6093
avatar
cosmoo

*their is no game in the drive when I start up xbox 360 backup creator

2012-02-15 at 07:37PM UTC #6113
avatar
QuickMythril

if you are using a via card, try using a different version of the drivers.

2012-02-16 at 08:45AM UTC #6118
avatar
cosmoo

I’m using the usb pro and Xecuter CK3 Mini to connect the drive to my PC so I don’t think its a “via card” problem.

But thanks for the input :)

2012-02-16 at 05:09PM UTC #6123
avatar
jeckelbrothers

what error do you get?

2012-02-17 at 11:16AM UTC #6134
avatar
cosmoo

no errors but sometimes it will not recognize that I have put a game in the drive.. takes a couple of goes before it will read the disk. I was just wondering if my laser was a little weak and seeing if anyone ever had this sort of problem before when using a benq drive to rip games.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.