Darksiders II System Update

HomeForumsGeneral DiscussionDarksiders II System Update

This topic has 2 voices, contains 2 replies, and was last updated by avatar TFi1969 1563 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2012-08-26 at 08:41AM UTC #7721
avatar
balli_di_gali

I have a flashed 360 console having dashboard version of 13599 with lt+ 2.0

For playing new games, I patch them with topology data and use IHAS Burner.

I used the same for Darksiders II. It asks to do a system update as it is required to play.

If I do the update, then would it be required to upgrade to Lt+ 3.0 in order to play?

2012-08-26 at 10:25AM UTC #7722
avatar
TFi1969

If you put the iso through ABGX the game info will tell you what dash it needs, 14719 i would wager, If your drive is an Hitachi 32-59 then LT2.0 will be fine, If it’s a BenQ or Lite-On then 3.0 will be needed..

2012-08-26 at 10:27AM UTC #7723
avatar
TFi1969

If it’s a 78/79 then burn the iso patched and try it, If it plays then 2.0b will be fine if it doesn’t play then you need V3 for it, the only work around in that situation is to use a BenQ or Lite-On with V3 and the 78/79 drive Key

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.