DeadPool backup not reading

HomeForumsGeneral DiscussionDeadPool backup not reading

This topic has 7 voices, contains 11 replies, and was last updated by avatar QuickMythril 1244 days ago.

Viewing 10 posts - 1 through 10 (of 12 total)
Author Posts
Author Posts
2013-06-23 at 06:17PM UTC #8681
avatar
thugzbaby

Hi, I ran my backup of Deadpool through abgx360 and it says basic stealth check passed, but it also says there is no verified rip of the CRC. The print out is below. When I put the game into my xbox the xbox does not read it at all it says just to “open tray”. Is there a reason for this?

Checking for updates to abgx360.dat…
Server file abgx360.dat no newer than local file – not retrieving

Checking Game
ISO: “Deadpool.XBOX360-iMARSimars-deadpool.iso”
Size: 8738846720 bytes
Files in ISO: 2014, Folders in ISO: 10
Total bytes used: 5378005248 (62.08%)
Game appears to have random padding

Checking default.xex
Original PE Filename: Translated-TransGame-FinalRelease.pe
Original PE Timestamp: 2013/03/27 18:40:29
Min Kernel Required: v2.0.16202.0
Game Name: Deadpool
No Avatar Awards
Achievements: 50 Achievements totaling 1000 Gamerscore
XEX CRC = 1A2C3416
XEX Media ID: 942AE694E0AAA144C99439B4-28D1E78A

Region Code: 0xFFFFFFFF
Region Free!

Checking topology data
Querying the online database to find the appropriate verified data to use…
Topology information was downloaded successfully

Looking for TOP_XGD3-DID-F87A804E_v1.sha1 in the online verified database
Server file TOP_XGD3-DID-F87A804E_v1.sha1 no newer than local file – not re
trieving
Topology data is currently verified

Checking SS
Timestamp of Authoring: 2013/05/06 00:00:00
Timestamp of Mastering: 2013/05/24 12:50:11
SS Version: 2 (trusted)
SS CRC = BEF8D8EF (RawSS = 5CB6132A)
SS Media ID: 942AE694E0AAA144C99439B4-28D1E78A (matches game)
SS looks valid

Checking DMI
Timestamp of Authoring: 2013/05/06 00:00:00 (matches SS)
DMI CRC = 611F3B38
DMI Media ID: 942AE694E0AAA144C99439B4-28D1E78A (matches game)
DMI looks valid

Checking PFI
PFI CRC = 26AF4C58
PFI matches known data (XGD3)

Video partition found
Video CRC = EBC668DB (V0 = F967B6BA, V1 = D1722B69)

Basic Stealth check passed!

Starting Verification
Looking for BEF8D8EF1A2C3416.ini in the online verified database
There is no verified rip of this Xex/SS combination in the online database
Failed to find a verified ini file for this Xex/SS combination
Verification failed

Starting AutoFix
Looking for Xex_1A2C3416.ini in the online verified database
There is no verified rip of Xex CRC 1A2C3416 in the online database
Failed to find a verified ini file for this Xex
AutoFix Failed, Stealth is still unverified

Press any key to exit . . .

  • This reply was modified 1263 days ago by avatar thugzbaby.
  • This reply was modified 1263 days ago by avatar thugzbaby.
2013-06-24 at 06:16AM UTC #8686
avatar
QuickMythril

“no verified rip” just means no one has added the game to the abgx360 database yet. it doesn’t mean that the copy is bad. your copy may be bad however. or it’s possible that your laser in your dvd drive is going bad. do other games work? if so which ones? what type of dvd drive do you have. open tray just means that your drive thinks there is no disc. you might want to try burning a second copy. deadpool comes out tomorrow, and they don’t verify games before they are released, so you should probably just wait until it is added to the abgx360 database in case there is something wrong with it. i haven’t heard anyone having any problems with that game, but i haven’t really heard otherwise. i suspect if there was a problem people would be talking about it by now though.

2013-06-24 at 03:55PM UTC #8688
avatar
thugzbaby

funny thing happened, the game started reading. It was as if something updated on my xbox and it recognized the game now.

2013-06-24 at 04:19PM UTC #8689
avatar
thugzbaby

The only games I have ever had trouble burning is Black Ops II, Bioshock Infinite, & deadpool I could just be my dvd’s but I am able to burn Minecraft, Defiance, Metro, Sleeping dogs, mw2, mw3, Black Ops, and most other games with no problems

2013-06-30 at 02:35AM UTC #8690
avatar
phrizz

Probly shouldn’t be posting details about your pirated “backup”…

Checking Game
ISO: “Deadpool.XBOX360-iMARSimars-deadpool.iso
Size: 8738846720 bytes

sort of defeats the purpose of putting on a front that you’re running your own backup through abgx when you post the filename that’s from a scene release :-P

2013-06-30 at 09:01AM UTC #8694
avatar
thugzbaby

well it works now so it don’t really matter and as far as the file name thats because (insert some good excuse here) so there

2013-07-01 at 04:16PM UTC #8696
avatar
robertpan

Hi, check you have the latest abgx 360, happened to me the same and re-record the game.

2013-07-07 at 09:16PM UTC #8704
avatar
defhead

Pretty funny post here.

Of course abgx hasn’t verified it when you wrote this because the game had not been officially released. If you want to know what’s verified go to abgx’s website and they have the games listed and Deadpool still is not. Getting latest version is good but it’s not going to magically verify a game. Haha

Always use verbatims they just work.

2013-07-09 at 04:48PM UTC #8705
avatar
DaMacFunkin

Mmm not that funny, Deadpool was officially released in the U.K. on the 28th of June.. 11 days ago and still no verification on abgx…? Yeah thats dead funny that is.

2013-07-09 at 06:40PM UTC #8706
avatar
QuickMythril

so why don’t you buy a copy and verify it yourself?

or you can always borrow or rent it, or buy it used and take it back the next day…

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.