Gears of war 3 problems

HomeForumsGeneral DiscussionGears of war 3 problems

This topic has 3 voices, contains 6 replies, and was last updated by avatar QuickMythril 2260 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
Author Posts
Author Posts
2011-10-10 at 08:34PM UTC #1904
avatar
stoneraz

Hi C4e me and a few of my friends have had an issue with gears of war 3. Some times the game will boot with no issues at all. But comming more recent now we boot the game up and get a message. It reads the disc has failed to authorize. And this then resests the xbox and sends you back to the dashboard. Will this cause a flag to be sent to M$ at all? Any info would be much appreciated.

Thanks…

2011-10-10 at 10:47PM UTC #1913
avatar
QuickMythril

this question has already been addressed in this forum.

2011-10-10 at 10:49PM UTC #1914
avatar
stoneraz

Have you got a link to the post?

2011-10-10 at 10:57PM UTC #1918
avatar
QuickMythril

http://c4evaspeaks.com/topic/amdin-need-a-sticky-re-gow3-please/
http://c4evaspeaks.com/topic/gears-3-online/
http://c4evaspeaks.com/topic/gears-3-rrod-iso-gives-suspicious-error/

2011-10-10 at 11:57PM UTC #1923
avatar
stoneraz

Nice one bud many thanks

2011-10-11 at 02:49AM UTC #1928
avatar
jg10571

My copy does not load up. I have latest dash . I have a samsung drive spoofed as Hitachi 46. LT 2.0 All i get is a black screen and red light comes on. System then freezes. Any solutions would be greatly appreciated.I’ve tested the burn on another system with liteon drive and it’s good.

2011-10-11 at 04:14AM UTC #1935
avatar
QuickMythril

you cannot have a samsung spoofed as a hitachi because hitachi 2.0 is not out yet. you need to put Hitachi LT 2.0 onto a samsung drive. if you used Samsung 2.0 then you are not spoofing, you are just using a samsung drive in a hitachi xbox which will fail.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.