Help with burning in IMGBURN xgd3

HomeForumsGeneral DiscussionHelp with burning in IMGBURN xgd3

This topic has 8 voices, contains 13 replies, and was last updated by avatar KevinNash 2256 days ago.

Viewing 10 posts - 1 through 10 (of 14 total)
Author Posts
Author Posts
2011-10-03 at 08:37PM UTC #1673
avatar
nuclearmonkeyuk

My problem is this, I have rips of SpaceMarine and GOW3.. both of these are the new 0800 rips using C4Eva’s new ripping FW. I load them into IMGBURN fine and have it set up using the errors message routine as it says to. It burns to disk after the first 3 error messages are skipped and when i get to the end the disk closes and finalises with no error at the 97% mark.. is this a problem? GOW3 backup wont install to HDD although the original will and when i play it the beginning cinematic at the opening of the first level looks very softened and naff graphics with no detail at all.. you follow anya to the end of the corridor the whole screen goes white and gets stuck. You can pause and unpause but go no further. If you choose to quit it goes to the loading screen and goes no further. With Space Marine wont install to HDD and cant even load saying cant read from disk.

My main concerns are
1) Im not getting that error message right at the end of burning although optimal layerbreak etc is set
2) I cant burn any slower than 4X (Never been a problem before though with XGD2) I can select it slower but i get a write miscompare and auto burns 4X

2011-10-03 at 08:58PM UTC #1678
avatar
QuickMythril

maybe try going to settings in imgburn and hitting “restore default” at the bottom, as it could be something in there that is causing a problem. the dvd file should already be good… i always just leave it on maximum speed or auto-select or whatever it is called.

2011-10-03 at 09:35PM UTC #1679
avatar
drgci

hello i have download this version of gears of war Gears.Of.War.3.XGD3.ODE.READNFO.XBOX360-XB3gubudik and when iam read to write with imgburn in 48% give me error
if i download gears of war rrod 0800 can i burn the game?

2011-10-03 at 10:11PM UTC #1681
avatar
nuclearmonkeyuk

Dude that copy you have wont work on 2.0 read the .nfo file

And to any others experiencing problems, i used CloneCD to burn the ISO and it all works smooth as butter :)

2011-10-03 at 10:13PM UTC #1682
avatar
nuclearmonkeyuk

Also drgci.. C4Eva clearly states not to use his FW for illegally playing, illegally obtained copies of illegal games :P Lets not discuss piracy and get the site closed down yeah? ;)

2011-10-04 at 12:51AM UTC #1687
avatar
T4cC0re

i hab more success with cloneCD, intenso blanks and OVERBURN(!) This is working great for me. ImgBurn burned disks have failed, installing and loading. This is working great, because intenso’s have > 214000 Sectors on L0 :D So you can overburn using CloneCD (very sad ImgBurn doesnt have that feature :/)

2011-10-04 at 02:44PM UTC #1705
avatar
Mclane

Nuclear, are you using the brand new Imgburn 2.5.6.0 which just came out, if you are then you will just have got what I have, you don’t get any of the errors apart from asking if you want to truncate or overburn the disk, I chose truncate, it then burnt the disk to 100% with no last error.

Sadly i don’t have my drive flashed as yet…Was just sort of getting ready…..

I doubt its going to work….

2011-10-04 at 03:00PM UTC #1706
avatar
Mclane

Well that was a waste of time, just asked about the change in imgburn on IRC and all I get is elitest nobs, sigh, don’t you hate when the kids get mod status on IRC…

Those with 2.5.6.0 are going to be confused as hell, it does not follow the tutorials error wise and you are asked a single different question BUT the IRC “I’m alright Jack” just think its a laugh because they have this oh so special knowledge that makes them IMMORTAL and ELITE..lol

Only in their bonged out minds…

2011-10-05 at 03:58PM UTC #1721
avatar
Kanoosh

I’m having the same problem. No errors at 97%. I’ll try burning with my laptop.

2011-10-05 at 04:12PM UTC #1722
avatar
Mclane

According to a pdf I got the truncate method IS right and you don’t get an error which is also right..

Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.