Help with XGD3 games! lt+ 3.0

HomeForumsGeneral DiscussionHelp with XGD3 games! lt+ 3.0

This topic has 5 voices, contains 6 replies, and was last updated by avatar Roystar 998 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
Author Posts
Author Posts
2012-01-05 at 12:15PM UTC #5521
avatar
blaze365

Hello friends.

I made the LT+ 3.0 to my XBOX360, it all goes well. Made an ISO from the game into PC (the game in example is the MW3) and patched with the Topology file. Burned it with the Lite-On iHAS 124b. All Ok until there. The game starts and I can play offline and online, but after a few minutes (either ON and OFF play) it shows the message “Invalid Disc / Dirt Disc”.

I used the same ISO into the new ABGX 1.6, after following the tutorial step by step, the result is all “green”.

Burned again…and the same error again.

Someone knows whats is happening?

Thanks!!

2012-01-05 at 03:04PM UTC #5523
avatar
richy76

Are you using verb disks?

2012-01-05 at 09:29PM UTC #5537
avatar
QuickMythril

that sounds like a truncated disc giving CIV errors. i would scan the actual disc instead of the iso with abgx to make sure everything was burned properly.

2012-01-07 at 08:03AM UTC #5555
avatar
blaze365

NVM dudes. burned it with CLONECD instead of IMGBURN and works fine now. But another problem appears…BF3 freeze the entire console in the ‘loading’ screen after the “Press Start” screen. Used topology + abgx 1.6 + imgburn/clone…and nothing. Any ideas? Thanks!

2012-01-07 at 12:31PM UTC #5556
avatar
J4eva

crap disks?

2012-01-07 at 12:55PM UTC #5557
avatar
blaze365

Same way I burnt the MW3 I burnt the BF3…same media and same way. Many ppls are having issues with the LT+ 3.0 and the XGD3 games…it’s like as for each console and each game, there’s a unique method to compile and burn the disc…So many troubles, no one light.

2012-01-07 at 02:00PM UTC #5558
avatar
Roystar

I have burnt all my xdg3 and ap2.5 games again with no issues on all three of my xboxs, I have noticed I got mixed results when burning at 4x so I always go with the 2.4x I also make sure I have no other programs running and always leave the PC alone while burning if the image buffer drops to 0% you might aswell stop and start again. Use a program called Kprobe to see the results of the burn might give you an idea whats up.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.