HITACHI 32-59 LT+2.0 NO AP2.5 REPLAY DATA?

HomeForumsGeneral DiscussionHITACHI 32-59 LT+2.0 NO AP2.5 REPLAY DATA?

This topic has 3 voices, contains 3 replies, and was last updated by avatar dmswallow 2826 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
2011-11-27 at 04:00AM UTC #4321
avatar
dmswallow

So, from what I remember older Hitachi drives (32-59) can’t read AP2.5 which is why they were left at LT+ 1.1 until LT+2.0 came out for XGD3. So my question is: are older Hitachi drives in a way safer playing new XGD3 backups because they don’t do the AP2.5? and will the older Hitachi be updated to LT+3.0 or stay at LT+2.0?

2011-11-27 at 10:48AM UTC #4336
avatar
QuickMythril

samsung and the older hitachis are immune to ap2.5, so you don’t need to worry about staying offline to avoid the silent update, or reburning your discs. LT 3.0 is not necessary for those drives, but by the time it comes out there may be some changes to the dashboard that will need to be addressed for those drives. basically no one knows at the moment if there will be a 3.0 for those drives, but the way it is looking you won’t need it anytime soon.

“Backups will remain the same layout, but will either need to have the topology data inserted by the new abgx360, or be re-dumped with the new Xbox Backup Creator. C4eva reconfirmed that all current AP2.5-active XGD2 and XGD3 backups with old AP25 replay data are not backward-compatible with iXtreme LT+ v3.0 and will indeed need to be patched or re-dumped and re-burned. Non-AP2.5 titles, however, will remain unchanged and do not require re-burning.”

so i am guessing that the topology data will just be in the same place that the ap2.5 data used to be. that way if someone burns you a disc with topology data because they don’t know what kind of drive you have, it will still work with LT 2.0 on the non-ap2.5 drives because they don’t ever even check that part of the disc. just like the old fable 3 that came out before ap2.5 was activated (with no ap2.5 data), or games with ap2.5 data that doesn’t match your dash would still work.

2011-11-27 at 12:26PM UTC #4339
avatar
paul1426

Thanks for clearing this up Mythrill ;0), I know a few people who needed this explaining in noob speak!!! :smile:

2011-11-27 at 01:54PM UTC #4349
avatar
dmswallow

Yes Mythrill! Thankyou for replying… that’s helped me get my head round it a little bit more now! lol. hurrah for noob speak :-) hahahaha.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.