Hitachi 47 flash problem

HomeForumsGeneral DiscussionHitachi 47 flash problem

This topic has 11 voices, contains 12 replies, and was last updated by avatar Thez 2824 days ago.

Viewing 10 posts - 1 through 10 (of 13 total)
Author Posts
Author Posts
2011-11-27 at 06:19AM UTC #4325
avatar
qjmorris

Hey guys my 47 wont play xgd3 back ups. These games were burnt with img burn and played with on my liteon that has 2.0 so the disks are fine. 47 will play originals but no xgd3 backups. Gives me disk unreadable, from some other posts on other sites it looks like i’m not alone either. can anyone please give me some tips to get my games working on my hitachi?

2011-11-27 at 07:56AM UTC #4333
avatar
Copesnuffdss

I am have the same problem my XGD3 work on my lit-on and benq but not my 47 drive

2011-11-27 at 09:33AM UTC #4334
avatar
zenriko

same problem.

my only thoughts are perhaps my laser cant handle this discs, since its already pot tweaked to the ‘limit’ and that was just for ap2.5 such as brotherhood.

would like to know if there is and do’s and dont’s on wether we are able to swap and change different versions of hitachi drives… i,e is the any risk if i took out my 47 and put in a higher edition (but pre 78/79)

2011-11-27 at 12:25PM UTC #4338
avatar
skuff

same here, 47, xgd3 dont work, xgd2 do

2011-11-27 at 12:47PM UTC #4341
avatar
arnogogo

Same probleme here, just flashed my hitachi 47, batman AC retail works fine but the backup won’t :evil:

Ancient xgd2 backups work fine however

2011-11-27 at 12:53PM UTC #4342
avatar
croc

I flashed my hitachi47 and tried GoW3 backup, it worked well (verify failed 49%) Kprobe give good result. I think it need to be burn again for safety.. because verify issue.

I think most problem is a laser, hitachis are very old..

2011-11-27 at 01:19PM UTC #4344
avatar
twisted247

it is the laser had it happen on many drives not just hitachis and replaced the laser works fine now install to hdd then play thats how i save my laser

2011-11-27 at 01:19PM UTC #4345
avatar
aeternal

what brand of disks are you guys using. I have a 47dj drive, playing backups just fine using the ihas full burn and verbs. it could be a laser issue as some have suggested.

2011-11-27 at 03:23PM UTC #4354
avatar
Spy0012

I use ihas burn method on verbs and works fine also, so it could be disc problems for some and laser for others

2011-11-27 at 06:26PM UTC #4370
avatar
skuff

was laser prob for me, thnx 4 all who helped solving my prob =)

have all fun with your hitatchi now

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.