Hitachi 79 question

HomeForumsGeneral DiscussionHitachi 79 question

This topic has 3 voices, contains 3 replies, and was last updated by avatar Tbiscuits 1670 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
2012-05-10 at 06:50PM UTC #6900
avatar
Tbiscuits

Hey everyone. This will be my first post here and doubtful my last.
For now I just have a few questions. Back in the day around 2008 I had an xbox 360, flashed it with ease burned games fine, had a great time, and eventually sold it.

Let me give you the rundown on my current status.

I recently bought a phat 360 off ebay, I’m not sure which dashboard version it is, it has the avatars available but it is not the very newest dashboard. It looks like this

The 360 came with a Hitachi GDR-3120L version 79, the dvd drive failed shortly after and I had to buy a replacement. The replacement was also a Hitachi GDR-3120L version 59DJ, I swapped the boards and JF tells me it’s still version 79.
I just mention this so there is no confusion.

I flashed my new drive with LT+ 2.0 according to the version 79, with the unlock disc and all, everything went smooth.
I have a proper .iso and .dvd file for the backup I am trying to make. I do not have an iHas. I have a lite-on drive DH-20A4P that I bought with the first 360 that worked perfect for my last backups.
I’ve read I do not absolutely need an iHas to create my backups, especially considering I don’t play on XBL at all, all I do is play offline single-player games.

I use imgburn to create my backup and I have tried to both truncate and overburn my backup using 4x speed. Neither of my backups work. When I put them in my 360 they both come up and say “play game” but with no title or picture as there should be. When trying to play it will just say disc is un-readable.

I’ve read here on this site that 79 versions cannot run truncated backups, and when overburning I get the I/O error “there is not enough room on disc” .

I guess what I am asking is, am I going to have to buy an iHas anyways to 100% burn considering 79′s won’t play truncate discs? Or is there another solution; is there possibly another problem I am not seeing?

Thanks for your time

2012-05-11 at 05:46PM UTC #6906
avatar
PhatHitch79

I had a similar problem(play game,unreadable disc) spent countless hours doing different things trying to figure it out. Long story short was using cheaper media ie :tdk,maxell etc (which worked fine with xgd2)Picked up some verbs 100% no coasters. I am using Ihas but have done it the old way as well. Hope this helps.

2012-05-11 at 11:27PM UTC #6907
avatar
Ucla

With a Hitachi you NEED an Ihas drive with burner max Firmware on it. That is the only way to properly over burn the entire disc content. I have a 70 and half the time I use cheap media and they all work fine. I also recommend never burning above 2.4x especially if using cheap media. 4x will usually work with verbatim but have never worked for me with cheap media.

2012-05-12 at 01:46PM UTC #6909
avatar
Tbiscuits

Yeah after doing some solid reading the past few days I figured that’s where it was heading.
Thanks Ucla for the information and the tip, I really appreciate you getting right to the point & on topic

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.