Hitachi 79 seen as an 78. Help!!

HomeForumsGeneral DiscussionHitachi 79 seen as an 78. Help!!

This topic has 4 voices, contains 5 replies, and was last updated by avatar QuickMythril 1654 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
Author Posts
Author Posts
2012-05-11 at 11:39AM UTC #6904
avatar
renia180

I recently connected my xbox phat hitachi 79fl drive to my pc and the latest jungleflasher sees it as a 78 drive and my drive only accepts the 78-4b00 2.0 .bin file.any help cos i really want to play xgd3 games cos wont read xgd3 backups.Thanks in advance :(

2012-05-11 at 04:46PM UTC #6905
avatar
Tbiscuits

So use the ’78-4b00 2.0.bin’

Unless that firmware doesn’t support xgd3, if that’s the case please inform me because I do not know.

I’m having problems too with my 79FL, but it reads as a 79 as it should.

2012-05-15 at 05:39PM UTC #6930
avatar
renia180

yeah i used that but it wont read xgd3 truncates

2012-05-18 at 09:36PM UTC #6949
avatar
TheBigBentley

You need to use Brunermax with an iHas burner. XGD3 discs that are truncated will not work with 78/79 lt2.0 or b

2012-05-23 at 08:14PM UTC #7116
avatar
renia180

will i need to patch the iso with the lt 2.0 patch or i just burn it like that

2012-05-24 at 09:04PM UTC #7123
avatar
QuickMythril

some hitachi 78/79 seem to ignore the ap2.5 checks just like the older hitachi drives. if you are lucky to have one of these then it will play discs burned with topology (for 3.0) or discs with ap2.5 replay sectors (for 2.0 and below). it WILL NOT play any truncated discs being a hitachi. however if your drive does do the ap2.5 checks then you pretty much have to wait for 3.0 to be released, or get a different xbox.

easiest way to be sure that your xbox does or does not do the ap2.5 checks: burn a copy of one of the 6 xgd2 ap2.5 active games, (fable 3, mw2, black ops, halo reach, need for sped hot pursuit, and assassins creed brotherhood), if it works then your drive probably ignores the checks. if it fails to boot then you are failing an ap2.5 check (which may flag your console, so this is done at your own risk), and you’ll need 3.0.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.