Hitatchi 1.91 wont flash to 2.0

HomeForumsGeneral DiscussionHitatchi 1.91 wont flash to 2.0

This topic has 7 voices, contains 13 replies, and was last updated by avatar lekev88 2826 days ago.

Viewing 10 posts - 1 through 10 (of 14 total)
Author Posts
Author Posts
2011-11-27 at 03:19AM UTC #4315
avatar
shaunbag5

Hi i hope this is the right section, i tried update lt 1.91 to 2.0 but jungleflash 1.89 keeps on loading lt 1.91 and flashes it. i have tried a few times and same thing, i checked the firmware folder in jungleflasher and have added stock, and the latest firware folder.

anyone have a idea what i am doing wrong?

Thanks

2011-11-27 at 03:25AM UTC #4316
avatar
phrizz

You need the latest JF m8, v1.90 and you have to revert to stock firmware first, then click the Flash LT-Plus button.

JF 1.90:
http://bit.ly/rwwQS5

and of course, make sure the entire Hitachi CFW pack is in the firmware folder along with the stock firmwares (sounds like you already did this but thought I’d throw it in just in case)

  • This reply was modified 2826 days ago by avatar phrizz. Reason: added link
2011-11-27 at 03:26AM UTC #4317
avatar
QuickMythril

the current version of jungleflasher might not be able to detect what the firmware actually is. i flashed 2.0 before with an old version of jf and it reported it as 1.1 or something, since that was the latest LT in that version of jf’s database. if you are choosing the firmware yourself, and you are definitely picking 2.0 then it should work, just try an xgd3 game to be sure. i don’t flash hitachis that often but i remember the process is somewhat automated. if jungleflasher is just picking the 1.9 by itself, then try making it so 2.0 is the only firmware in the folder. or renaming the file from 2.0 to 1.9. probably your best option though is to just download jungleflasher 1.9, which adds support for hitachi lt 2.0 link is here: http://bit.ly/rwwQS5

hah phrizz beat me to it, my roundabout thinking got me there eventaully, but he just went through this process, so i’m sure it was obvious to him right away.

2011-11-27 at 03:29AM UTC #4320
avatar
phrizz

lol cheers again Quick =) Still helping Hitachi owners, much respect to you m8

2011-11-27 at 06:10AM UTC #4322
avatar
woodaddy

hey guys.i have an hat79 and i flashed to 2.0 and have back ups of several new games that ive been waiting a long time to play and it is doing the same thing as before i had 2.0i have a honest copy of batt3 and skyrim that i have been playing on live.and my older stuff still works just not gears 3 or batman.is it the dea update you think

2011-11-27 at 06:11AM UTC #4323
avatar
woodaddy

is there anything i can do didnt try them on live had it unplugged when i tryed them

2011-11-27 at 06:44AM UTC #4327
avatar
hypnodx

woodaddy: it doesn’t make a difference if you only played originals on live. As soon as you connected to live, no matter what you were doing, the new dae.bin was pushed onto your xbox. Your mistake was that you should not have gone online at all.

So yeah, it is likely the dae.bin update that is preventing your ap25 backups from loading. As far as what you can do? Either play originals of ap25 games or hope that hitachi 78/79 is included in the upcoming release of lt+ 3.0. You may also want to check out the TU workaround, it may work for you.

  • This reply was modified 2826 days ago by avatar hypnodx.
2011-11-27 at 07:25AM UTC #4331
avatar
woodaddy

wow if 3.0 is anything like 2.0 i might aswell shoot myself now
lol .thanks. do you know where i can get some info on that?

2011-11-27 at 07:28AM UTC #4332
avatar
woodaddy

i figured it was to good to be true.ive only been waiting since october 4th.may be its like main stream religion in the fact that i havnt suffered enough to have it work propely.maybe start some hitachi opus dia or something………

2011-11-27 at 03:42PM UTC #4355
avatar
hypnodx

I’m copying/pasting the TU workaround from another website. I deleted the links because I haven’t tried them myself, and I don’t like providing links that I haven’t verified. But you should be able to find them with a google search. I haven’t tried this workaround myself, as I have a v59, but I’ve read that some (not all) people have had success with it. Best of luck!

Get your AP2.5/XGD3 backups working again after the silent DAE update.
The recent silent DAE update stopped all AP2.5 / XGD3 backups from booting. Until a solid solution is released, here is a simple workaround

Thanks to Dattran over at XPGamesaves dot com for discovering this simple work around.

For this example we are going to use MW3.

1. Get a USB flash drive, At least 1GB in size and format it (FAT)

2. Insert into Xbox and goto memory devices. Select USB and configure it as a storage device.

3. Download this MW3 Title Update.

4. Download Horizon (Great game modding app btw – JTAG / Glitchers should be using the shit out of this – you can use other apps but this is my tool of choice).

5. Select Tools > Device Explorer

6. Plug in USB device to PC

7. Device will be detected. Select Inject File

8. Load the the MW3 TU that you downloaded.

9. Connect the USB stick to your Xbox. Restart and boot your MW3 backup.

Notes: You may have to delete the system cache after every time you do a fresh boot of the game. But hey, it works.

You can get other title updates from here: .

  • This reply was modified 2826 days ago by avatar hypnodx.
  • This reply was modified 2826 days ago by avatar hypnodx.

Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.