[Important] The Witcher 2 Error

HomeForumsGeneral Discussion[Important] The Witcher 2 Error

This topic has 2 voices, contains 2 replies, and was last updated by avatar Mclane 1694 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2012-04-19 at 01:29AM UTC #6690
avatar
kill_seth

First of all I’d just like to thank all the current staff for keeping us up to date on C4eva’s work.

Let me explain what happened. Yesterday I made a copy of The Witcher 2, and played it for about 3 hours. Once I popped the game in I was greeted with a friendly message saying, “Update Available.” I updated the game and everything was fine. Now keep in mind that I’m running LT+ 3.0 on a LiteOn and have used ABGX to patch the AP25 Sector. Today I started playing the game again for about an hour and then had to leave for class. Once I got home, I decided to start the xbox up and press play game. The game started to load and the disc started spinning, but then I got the Unrecognized Disc error. It hasn’t happened in a while so I thought I would just restart the xbox thinking it just glitched or something. Come to find out, it doesn’t load after trying to about 10 times (I probably flagged my self…lol.) So I started to think… I came to the conclusion that the update changed the AP25 data in some way that the silver bullet couldn’t fake it. I know this is a bold statement because AP25 Checks are a thing of the past. I have 2 other friends try it today and it stopped loading for them as well. One of those friends didn’t update it till today, and it was working before he updated it. We all have separate rips and burns of the game.

I’m just posting this so that C4eva is aware of what happened, and hopefully he can confirm what I have said is happening or prove it isn’t. If anyone else is having this problem please feel free to reply to this thread.

2012-04-19 at 03:04AM UTC #6692
avatar
kill_seth

I spoke to soon. I burned another copy and it started working again. What’s weird is that I never took the game out of my tray since I first put it in. Also, the xbox was never moved and the disk is scratch free.

2012-04-19 at 03:20PM UTC #6695
avatar
Mclane

Media issue most likely..

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.