Lite-on 124b I/O error

HomeForumsGeneral DiscussionLite-on 124b I/O error

This topic has 7 voices, contains 15 replies, and was last updated by avatar richy76 1919 days ago.

Viewing 10 posts - 1 through 10 (of 16 total)
Author Posts
Author Posts
2012-01-08 at 10:47AM UTC #5579
avatar
bereeend

Hi,

I have a lite-on 124b burner with the burner max firmware. When I try to verify my xgd3 game in imgburn it gives me the following error:

I/O error!

Device: [4:0:0] ATAPI IHAS124 B AL0S (E:) (ATA)

ScsiStatus: 0×02
Interpretation: check condition

CDB: 28 00 00 20 8E 10 00 00 01 00
Interpretation: Read (10) – Sector: 2133520

Sense Area: 70 00 03 00 00 00 00 0A 00 00 00 00 11 05 00 00 00 00
Interpretation: L-EC Uncorrectalbe Error

I use the latest version of imgburn burned at 2,4x write speed with OPC unchecked.
I use Verbatim dual layers:

Physical Format Information (ADIP – L1):
Disc ID: MKM-003-00
Book Type: DVD+R DL
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 2
Track Path: Opposite Track Path (OTP)
Linear Density: 0.293 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196.608

Each time the error occurs at the same time: 50%

Can anybody help me?

2012-01-08 at 10:55AM UTC #5581
avatar
Lewe4kin

Hi!
I saw that erro 2 times:
1. When I accidentally disconnected power
2. When writing just gone bad.
At first try to verify some other dvd, if it has turned out successfull try to reburn dvd.

  • This reply was modified 2087 days ago by avatar Lewe4kin.
2012-01-08 at 03:23PM UTC #5589
avatar
bereeend

I tried a xgd2 game and it worked but when i tried the xgd3 again it failed. :-|

2012-01-08 at 04:21PM UTC #5591
avatar
Lewe4kin

layer brake set to calculate optimal?

2012-01-08 at 04:24PM UTC #5592
avatar
bereeend

yup

2012-01-08 at 06:24PM UTC #5594
avatar
Lewe4kin

Bad luck! :-D

2012-01-08 at 10:14PM UTC #5599
avatar
richy76

Increase the buffer in imgburn to 100mb on the I/O page in the settings, worked for me.

2012-01-09 at 07:53AM UTC #5606
avatar
djnasty

isn’t nothing do with buffer. with the eprom utility select only smart burn and force hyper tunning after clear opc history and never more touch in this eprom utility, go to imgburn deselect opc and select 4x and voila everything ok

2012-01-09 at 03:14PM UTC #5619
avatar
bereeend

djnasty
what I did: Eeproom utility -> options -> checked smart burn and force hyper tuning and after that I pressed clear opc history and pressed exit.
now i have the same error at 2% of writing sectors with opc unchecked and 4x write speed
do you know what to do?

2012-01-09 at 05:09PM UTC #5620
avatar
Incredibl3dible

I had the same error about 50% of the way through verification on imgburn. I then did the following and have burned 5 100% verified games and plays perfectly on LT+ 3.0

What I did:

Relashed iHas burner according to included iHas PDF
1. Ran AL0S utility to update drive
2. Restarted PC
3. Ran EEPROOM utility and backed up EEPROOM
4. I did NOT check any additional options (Options tab) within the EEPROOM utility. There was only one box checked. I did NOT check the boxes for hypertuning or smartburn
5. Ran flash utility
6. Read flash
7. Wrote flash with iHas

Since you are using MKM-003-00 OPC MUST be enabled.

I went into imgburn 2.5.6 and into the options menu. Down in the lower left I Restored all settings to default. Then under the “Write” tab I simply checked the Perform OPC box. With layerbreak calculated optimally.

According to c4eva you may write at a max of 4x with MKM-003 with OPC enabled. This is the method I was using and I failed verification every burn at 50%

I simply lowered my burn rate to 2.4x and I have ever since burned and verified at 100% and all backups play perfect. Hope this helps! Let us know

Viewing 10 posts - 1 through 10 (of 16 total)

You must be logged in to reply to this topic.