LT+ 3.0 For Hitachi 78/79 release date???

HomeForumsGeneral DiscussionLT+ 3.0 For Hitachi 78/79 release date???

This topic has 6 voices, contains 29 replies, and was last updated by avatar kutjelikken 1481 days ago.

Viewing 10 posts - 1 through 10 (of 30 total)
Author Posts
Author Posts
2012-10-17 at 02:35PM UTC #7882
avatar
Dante08

LT+ 3.0 For Hitachi 78/79 release date??? When it will be released???

2012-10-20 at 06:58AM UTC #7897
avatar
Trynscythe

I know we not supposed to ask for a release date regarding firmware. However it’s been 1 year already, and we have waited patiently for the firmware. I understand that 1175 is taking priority, but that too has not received a release of firmware, yet it has been constantly worked on unlike the hitachi. I would like to know from c4Eva if there are updates to this drive, and the future plans for it. I am jealous that the 1175 gets attention, yet nothing happens, and we here waiting for the hitachi firmware could have got a release if it got a little bit attention too. Please give us some kind of hope, its been far too long now.

2012-10-20 at 05:01PM UTC #7900
avatar
twisted247

I haven’t seen a 78 or 79 that does ap.25 all read gxd3 with topology data or ap.25 replay sectors or blank ap.25 sector area meaning it will boot and play anything as the Sammy and earlier model hitachi drives . the 78 79 sum neway have the ability to do ap.25 checks but m$ never activated the ap.25 checks to be preformed on Sammy or all the hitachi’s including the 78 , 79′s. trust me u can run the iso thru abgx and not let it fix any ap.25 checks with topology or ap.25 replay sector’s and if ur running lt+ 2.0b then ur good to go. I have flashed many and have been doing this since way before c4eva became a household name so to speak. as I said the 78 79 does have the ability to do the ap.25 checks if m$ ever decides to activate it for those models hence the reason for lt+ 3.0 for them. but not urgent and can’t figure out why u guy’s are tripping so? lt+ 2.0b is safe for live as well and boots all games for both topology and ap.25 replay sector’s for fw older then lt+ 3.0 so be happy!1 good luck hope this clears up things for you guy’s

  • This reply was modified 1509 days ago by avatar twisted247.
2012-10-20 at 10:46PM UTC #7907
avatar
Dante08

i’am russian, and my english is bad sorry. if we install 2.0b for hitachi we can play all latest games? (RE6, Forza Horizon, Halo 4…) what latest version of dashboard we can install with 2.0b? cuz all new games needed latest dashboard.
My Xbox 360 released date 30/08/2006 with motherboard xenon. I want install RGH but peoples say to me that it wiil be works not fine with my motherboard.
SORRY FOR MY MISTAKES, MY ENGLISH IS BAD.

2012-10-21 at 01:52AM UTC #7913
avatar
twisted247

dashboard can be up to date latest 1 will be fine and yes lt+ 2.0b will play all new games better yet all furture games as well. no need to reburn any of your old ones either good luck

панель может быть в курсе последних 1 будет хорошо, и да LT + 2.0b будет играть все новые игры еще лучше все furture игры также. нет необходимости запишите его любой из ваших старых или удачи

  • This reply was modified 1509 days ago by avatar twisted247.
2012-10-21 at 01:56AM UTC #7916
avatar
twisted247

Я не видел 78 или 79, что делает ap.25 все читали gxd3 с данными топологией или ap.25 сектора воспроизведение или пустой ap.25 сектора области означает, что она будет загружать и играть ничего, как Сэмми и более ранние модели Hitachi диски. 78 79 сумма NEWAY есть возможность сделать ap.25 проверки, но M $ никогда не активирована ap.25 проверок, которые необходимо предварительно на Сэмми или все Hitachi, в том числе 78, 79 в. Поверьте мне и можно запустить ISO через abgx и не позволять ему исправить любые ap.25 проверки с топологией или воспроизведение ap.25 сектора и, если ур работает LT + 2.0b то ур хорошо идти. Я вспыхнул много и были на сцене и после работы c4eva с момента путь, прежде чем c4eva стал именем нарицательным, так сказать. Как я уже говорил 78 79 имеет возможность сделать ap.25 проверяет M $ никогда не решит активировать его для тех моделей, следовательно, причина л + 3,0 за них. но не срочные и не могу понять, почему у парня были отключения так? LT + 2.0b является безопасным для живых, так и сапоги все игры для топологии и ap.25 повтор сектора для прошивки старше л + 3,0 так что будьте счастливы! Удачи! надеюсь, что это проясняет вещи для вас парень!

Hitachi 78/79 LT + v3.0 IN PROGRESS
Скрыть содержание детальную информацию скрыть версия

Эта версия добавляет поддержку для данных топологии на месте AP2.5 воспроизведения данных для всех XGD3 и AP2.5-активных XGD2 резервных копий. * ПРИМЕЧАНИЕ: Для дисков, которые поддерживают AP2.5, все резервные копии, содержащие данные AP2.5 воспроизведения должны быть исправлены или повторно сбрасывается и вновь сожгли на совместимость с v3.0.

IXTREME LT + v3.0 для Hitachi 78/79 не поддерживает использование усеченных копий, и требует полного XGD3 ожоги сделано с совместимыми Lite-On iHAS диск вспыхнул с IXTREME Burner MAX FW.

В LT + v3.0, резервного копирования остается тот же макет, но требуют нового “AP2.5 данных топологии” на месте старых “AP2.5 повтор сектора”, которая была использована в LT + v2.x и старше. Сожженные резервных копий, сделанных для v2.x не будет работать на v3.0, и наоборот. В случае v3.0, прошивка будет искать несуществующие данные топологии на резервный горел v2.x. Для v2.x, прошивка будет искать несуществующий AP25 воспроизведения данных на резервном горел v3.0. В любом случае работать не будет, а будет отмечать 360 на вашем отсутствии AP2.5 проблемы сразу.

LT + v2.0b † ОСВОБОДИТЬСЯ
Скрыть содержание детальную информацию скрыть версия

Эта версия предназначена для Hitachi 79 только и есть исправление для проблемы с 8.7GB XGD3 резервных копий, которые присутствовали в оригинальной версии 2.0 для 79. * ПРИМЕЧАНИЕ: Hitachi v2.0 + не поддерживает усеченный XGD3, ни Xbox 1 резервного копирования (Xbox 1 оригиналов штрафа).
SO LT + 3,0 самом деле не нужны, как сейчас! CHILL парня

New! Click the words above to edit and view alternate translations. Dismiss

Google Translate for Business:Translator ToolkitWebsite TranslatorGlobal Market Finder

Turn off instant translationAbout Google TranslateMobilePrivacyHelpSend feedback

2012-10-21 at 11:52AM UTC #7920
avatar
Dante08

all latest games will be work only on 2.0b? i don’t know what drive install in my xbox, 78 or 79. for 78 available only LT 2.0. if in my xbox install hitachi 78 and i install LT 2.0 all latest games will be work fine with 2.0? and what latest version of dashboard i can install with 2.0? please give me number of dashboard. thanks for helping, sorry for stupid questions.

2012-10-21 at 12:38PM UTC #7921
avatar
twisted247

All Dashboard versions but this is the latest as of now 15574. hitachi 78 & 79 . 78 lt+ 2.0 will be fine for the 79 lt+ 2.0b both 2.0 & 2.0b are the same 2.0b is just got a few bugfixes for the 79′s ALL GAMES NEW AND OLD WILL WORK FOREVER NO DAE.BIN WILL CHANGE THAT NO NEED FOR ABGX NOTHING RIP BURN PLAY . ONLINE OR OFFLINE .

Все Dashboard версии, но это последняя на данный момент 15574. Hitachi 78 и 79. 78 LT + 2.0 будет достаточно для 79 л + 2,0 2.0b и 2.0b и те же 2.0b просто получил несколько исправлений для 79 все игры новый и старый будет работать вечно NO DAE.BIN будет меняться, что нет необходимости в ABGX НИЧЕГО RIP BURN PLAY. Онлайн или оффлайн.

2012-10-26 at 09:37AM UTC #7960
avatar
Dogway

But we have to reflash to stock before installing the dashboard?

2012-10-27 at 03:10AM UTC #7965
avatar
twisted247

yes flash to stock all drives except slim drives cause there spi locked so it’s safe.

Viewing 10 posts - 1 through 10 (of 30 total)

You must be logged in to reply to this topic.