LT MAX Burner Firmware Problem

HomeForumsGeneral DiscussionLT MAX Burner Firmware Problem

This topic has 2 voices, contains 2 replies, and was last updated by avatar twentythree 2242 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2011-10-28 at 02:44PM UTC #3176
avatar
twentythree

I have an iHAS324B drive. With stock firmware I can write non xgd3 games perfectly. With LTMAX burner custom firmware on the drive I cant write any xbox games, xgd3 or not. I get the following error everytime:

Writing LeadIn
Failed to write sectors 0 – 31. Reason: Timeout on logical unit

It doesnt even write to the disc – afterwards it is still recognised as a blank disc.

What could the problem be? I only flashed the burner max firmware and get this error straight away without any setting changes. I have also tried changing the LiteOn advanced settings and patching to 2.4x – same error. Maybe an error in the firmware?

2011-10-28 at 06:54PM UTC #3187
avatar
QuickMythril

is this drive connected with an external usb enclosure?

2011-10-28 at 08:28PM UTC #3195
avatar
twentythree

Nope. Sata2 port (IDE enabled). I tried a usb to sata cable too – same error. Tried 3 different pcs, same error. I’ve changed just about every setting and used all 4 of my sata controllers on my mobo. So at this point im leaning towards either the firmware has a bug (unlikely since others are using my exact drive and media with success) or my drive is screwed – which is weird since without the lt max firmware it functions perfectly.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.