LT3.0 – Slim Lite-on

HomeForumsGeneral DiscussionLT3.0 – Slim Lite-on

This topic has 2 voices, contains 2 replies, and was last updated by avatar rdb 1757 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2012-02-07 at 11:20PM UTC #6005
avatar
rdb

I’m working on my first slim flash of an 0225 lite-on. I bought an unlocked pcb and everything seems to be correct according to the JF tut, except the outro line “Sending Vendor Outro to port 0×0000″ only shows one time instead of 2 as specifically listed in the tutorial.

Everything else proceeded as described. Can anyone confirm that it locked the drive correctly before I test it?

Link to the jf log is here.

Thank you.

2012-02-08 at 09:27AM UTC #6007
avatar
QuickMythril

did you buy a third party board with a physical unlock switch or just a stock slim board that was already unlocked? from that log it looks like everything went properly, but i can’t tell if the drive was locked afterwards. i assume that is what you want? easy way to tell, connect the drive back to jungleflasher, intro the drive, then check whether the status of the spi is 00 (unlocked) or 8C (locked).

2012-02-13 at 10:18PM UTC #6068
avatar
rdb

It was a stock board that was already unlocked. As it turns out the board was locked correctly with only one line item saying “Outro…”.

Thanks for the reply.

Out of curiosity, if the drive wasn’t locked correctly, would it still play burnt back-ups and just be flagged when connected to live?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.