LT+3 and XGD3 Games Problem

HomeForumsGeneral DiscussionLT+3 and XGD3 Games Problem

This topic has 2 voices, contains 1 reply, and was last updated by avatar QuickMythril 1762 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
Author Posts
2012-02-06 at 11:28PM UTC #5995
avatar
R3D_ONE

hey all

problem here with SCV and Darkness 2 THEY BOTH Boot but they don’t 100% install as both of them stops at 50% or around it
FF13-2 Installed 100% and worked perfectly with the same settings !
what is wrong ???

I burn With IHAS324B with imgBurn and I use those options
x4,overspeed off,Force HT on,Overspeed Off,Online HT On,OPC Off

I Tried all off and On and some other setup that worked for others for the same brand but no use
I use Gigamax mkm003 discs , not verbatim they are not cheap if found around here in egypt

As for Stealth and XBL safety and etc I Don’t care about them it’s only for offline use
I Looked over but ppl are complaining about bf3 and older games

does the buffer size matter ? it’s by default 40 Mb

Edit: I Just Beated Darkness II without installation ( run from disc ) without any problem but still won’t install 100%

thanks and I hope someone answers

  • This reply was modified 1762 days ago by avatar R3D_ONE.
  • This reply was modified 1762 days ago by avatar R3D_ONE.
2012-02-07 at 02:43AM UTC #5999
avatar
QuickMythril

it’s a disc quality issue. until they make discs rated for holding that capacity of data, there will always be a risk of bad burns. there is nothing you can do other than reburn, no magic settings will make the discs always burn successfully. gigamax are the same as the verbatim if they have the same media id, just rebranded with a different logo.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.