My thanks to the community and a question re: sammy drives

HomeForumsGeneral DiscussionMy thanks to the community and a question re: sammy drives

This topic has 2 voices, contains 2 replies, and was last updated by avatar dark0 2823 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2011-11-30 at 11:30PM UTC #4576
avatar
dark0

First and foremost just wanted to say thank you to this community for posting the information regarding the confusing state of the new fw, ms checks and burning methods, it sure got different from the days of pre lt+ when I first got into it, with your help I finally got everything working again.

As a backstory of what has worked for me so far, I’ve recently purchased the ihas124b burner ($16.99 newegg black friday sale), flashed to a speed modded burner max fw, the obvious, I know.

All was fine and dandy until I tried burning the mw3 on these Polaroid branded MBIPG101-R10-65, which I later read were also branded as Memorex and several others (local buy, I ran out of verbs and didnt want to wait for online delivery). Anyways my first attempt at burning was with imgburn on all default settings (opc off, etc..), and image stored on an old, almost full, nondefragged hdd, which returned a 100% burned copy, but failed verification with i/o errors at 50%. Second attempt was with opc still off, overspeed off and force hyper tuning, online hyper tuning and smartburn all on and the image on the same old hdd, same result as the fist attempt, 100% burn, error verifying at 50%.

The third and successful attempt was with me moving the image to a newer, defragged and almost empty hdd, leaving the overspeed off and setting opc, online ht, force ht and smartburn all to on. This produced a 100% burned and verified disk. Thanks in part to QuickMythril for posting his results in this forum, helped out alot.

The question I have is, I have a samsung ms-28 drive flashed to lt 2.01, since the drive isn’t capable of doing ap checks, would it be safe to assume that if I sign in to play on xbl with my current settings that I won’t be flagged or banned? Or should I wait for lt 3.0?

2011-12-01 at 12:02AM UTC #4577
avatar
QuickMythril

since you have a samsung, you won’t have to worry about failing ap2.5 checks. failing an ap2.5 check is usually what causes the flag (this is what xval shows you). people still are uncertain if those consoles flagged for failing checks will actually get banned or not. i heard one person (who works at a MS call center) say they were expecting high amount of support calls due to the new dash coming dec 6th, so they were going to hold off on a “ban wave” until later on into 2012. not sure how reliable that info is. you will be safe to play your ap2.5 games online even with the silent update, as long as they are burned properly. you said you have an ihas, so you won’t have truncated discs, which can fail civ checks. the only thing about your post that was a red flag to me, is seeing the words Samsung and Memorex together. from my experience (and others i have heard), samsung drives specifically do not like to read memorex discs, and xgd3 are somewhat more difficult to read for all drives in general it seems. you might need to tweak your laser if you are having problems. but otherwise you should be fine online. you’re welcome for the media code speed edit, however i don’t take any credit for that method, it was just a program i found. other people have told me that it has been around for a long time. glad i could introduce people to it here.

2011-12-01 at 12:20AM UTC #4578
avatar
dark0

QuickMythril appreciate the quick feedback, sounds good to me.

As far as memorex and samsung, this was just one time thing, I’ve got verbs on the way, but so far I haven’t experienced any errors with it, at least for the 2 hours of initial gameplay.

Thanks again for all your help.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.