Problems backing up Dark Souls

HomeForumsGeneral DiscussionProblems backing up Dark Souls

This topic has 4 voices, contains 10 replies, and was last updated by avatar QuickMythril 2834 days ago.

Viewing 10 posts - 1 through 10 (of 11 total)
Author Posts
Author Posts
2011-11-18 at 01:00PM UTC #3953
avatar
Krusty

PLEASE NOTE: This xbox is not connected to the internet and so cannot be suffering from the stealth update plaguing many others.

I recently crossflashed my Asus 24B3ST to IHAS-524b so I can backup recent purchases for my game library, specifically Forza 4 and Dark Souls.

The crossflash went fine as far as i can see, and when i backed up Forza 4, that plays fine in the xbox. However when i attempt to burn Dark Souls, it completes without any problems but the game does not load when in the xbox. I’ve tried several times to burn it and the best i’ve gotten, (which was the first burn), is the little loading icon on the bottom of the screen. Every other burn just displays a black screen. The dash displays the Dark Souls picture as with any game.

Also, whilst Forza 4 works and plays fine, every time i attempt to install it on the xbox, it fails and asks me to clean the disk. As with Dark Souls, I’ve attempted several burns with no success.

I was wondering if anyone else is having the same or similar issues.

2011-11-18 at 11:41PM UTC #3960
avatar
phrizz

Sounds like your burning may not be going fine m8. Have you run KProbe2 on your burns and find out what your PIF and PI max and average at? My guess, if you haven’t used the program, is that they’ll probably be spiking beyond the guidelines.

If you’re unfamiliar with KProbe, check out:
http://team-xecuter.com/forums/showthread.php?t=73612

and if you’re using Verb MKM001′s check this one as well (I use MKM001 made in Singapore, and this was what worked the best for me & my iHAS324):
http://www.team-xecuter.com/forums/showthread.php?t=74097

My apologies if you’re already aware of this verifying method & your KProbe results are within the guidelines, it’s just the first thing that came to mind after reading your problems. If you don’t know of the program, hopefully this may help =)

-edit to add-
Oh and it seems ImgBurn verifying 100% doesn’t carry much weight with XGD3′s. I quit wasting my time with it and started to just verify with KProbe instead recently.

  • This reply was modified 2835 days ago by avatar phrizz.
2011-11-19 at 12:07AM UTC #3964
avatar
Krusty

Thanks for the info, I didn’t know about KProbe. I’ll run it and post results.

EDIT: Gah, registration is shutdown on that site. I’ll try and google KProbe.

EDIT2: It’s here for anyone else that is interested -> http://club.myce.com/f96/big-kprobe2-thread-93944/

  • This reply was modified 2835 days ago by avatar Krusty.
  • This reply was modified 2835 days ago by avatar Krusty.
2011-11-19 at 12:37AM UTC #3967
avatar
Krusty

Here is the results:

Date : 19/11/2011 11:35:07 AM
Model : 1-1-1-0 F:ATAPI iHAS524 B AL2A
Disc : DVD+R DL , RITEKS04B [RiTEK Corporation]
Speed : Max
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 – 5128448
Sampling count : 34876
Errors : 4
PI Max : 221
PI Average : 63.62
PI Total : 284247
PIF Max : 3
PIF Average : 0.26
PIF Total : 1143

2011-11-19 at 01:07AM UTC #3968
avatar
phrizz

Yea m8 those results are well beyond the guidelines..

an excerpt from the site, if you can’t view it:
“Make sure KProbe2 is set to 4x CLV Scanning

PI MAX should be 100 or less & PI Average should be 5 or less
PIF MAX should be 4 or less & PIF Average should be 0.20 or less”

2011-11-19 at 01:13AM UTC #3969
avatar
phrizz

Here are some of my results from an XGD3 KProbe2 test…

Using Verb MKM001′s MIS (Made In Singapore)
My EEPROM settings:
Smartburn = ON
Force Hyper Tuning = ON
Online Hyper Tuning = ON
Over Speed Writing = ON
OPC Clear = Before each burn

ImgBurn settings:
OPC = ON
Burn Speed = 4x

KProbe2 results:
Errors = 0
PI Max = 28
Pi Avg. = 1.14
Pi Total = 35823

PIF Max = 4
PIF Avg. = 0.14
PIF Total = 4313

I ran the same backup through KProbe2 again to verify my first results weren’t a fluke
Here’s 2nd Run results:
Errors = 0
Pi Max = 18
Pi Avg. = 1.03
Pi Total = 32435

PIF Max = 3
PIF Avg. = 0.13
PIF Total = 4123

2011-11-19 at 01:26AM UTC #3970
avatar
Krusty

I guess I’ll have to get myself some verbatim discs to test to make sure it’s not just the RiTek discs i’m using.

In the mean time i’ve been researching this guide for cheap media -> http://forums.afterdawn.com/t.cfm/f-152/xgd3_pc_burner_max_memorex_a_cheap_media_tutorial-914320/

Gonna play around with it for a bit and see if i can get any better results.

2011-11-19 at 07:55AM UTC #3977
avatar
rpg500e

Glad I found this. Same EXACT issue with Dark Souls. 2-4 coasters w/ black screen, a couple that get stuck at the same loading screen in the corner. So far of XGD3s, Ive got Rage D1, Saints 3 and NFSTR all running. Though Ive got to truncate, (No fancy lite-on, just a Sony Optiarc AD-7200A) and thought thats where the problem may lie… Looks like not. Id be interested in any progress or knowledge.

O ya, btw, using Memorex, which it seems are those same RiTeks rebranded right? Lite-On + Verbs is looking very appealing right now.

2011-11-19 at 07:46PM UTC #3994
avatar
QuickMythril

so you are using junk discs and not even burning properly? you acknowledge that you are doing it wrong, then wonder why it doesn’t work??? seriously??? i don’t think you are having the same problem, you just got lucky with your other games.

2011-11-19 at 11:00PM UTC #4009
avatar
rpg500e

I wouldn’t quite say junk discs; Gone through something like 30 (xgd2) with no issues. As to the burning method, yes I know I have no lite-on and therefore am forced to truncate 3-4% of the data, it logically follows that this missing data MAY cause a problem. The thing is that I was under the impression that this method was at least semi-verified as working, (not sure by who) but everyone’s doing it and apparently mostly with good results.

I could easily be wrong, and I do understand the IHAS burner MAX firmware is the most correct method, but the fact remains that the new XGD3 disks have more capacity than any standard DL. Even this firmware cant change that and must circumvent this another way. I was assuming the extra data Microsoft is packing in now was just junk data and that’s why these truncate burns were working for people.

I investigated more and its seeming these truncated burns are a sort of hit and miss thing, and during the game people may still have issues. What this says is the extra data a std. DL is missing varies from game to game and is therefore not just cushioning. So yes, I got lucky with the other games, and yes the truncate method may not be optimal (hit and miss) and therefore not even endorsed by c4 (may have seen something about that, but wasn’t sure of the reference). But damn, blame me for trying to use what I’ve got! We cant all go out and just buy new stuff just on a whim…

Lastly, I know what it’s like to assume everyone other than you is an idiot, but c’mon man! Don’t jump all over me right away. I’m not an idiot. Though I’ll admit I lacked a bit of research on this truncate method… K thnx.

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.