Results of Testing Hitachis FW LT+ 2.0

HomeForumsGeneral DiscussionResults of Testing Hitachis FW LT+ 2.0

This topic has 36 voices, contains 59 replies, and was last updated by avatar dino7c 2835 days ago.

Viewing 10 posts - 31 through 40 (of 60 total)
Author Posts
Author Posts
2011-11-30 at 12:50PM UTC #4560
avatar
M4sT3r J0k3R

I Backup su hitachi 79 funzionano se vengono masterizzati con BRUCIATORE MAX ma per chi non ha un lettore PC indicati da c4eva e inutile masterizzare giochi al 97% perchè tanto non vi funzionano……dobbiamo aspettare il 2.0.1 affinchè ci risolve questo problema……..

2011-11-30 at 03:21PM UTC #4564
avatar
M4sT3r J0k3R

provato backup MW3 tramite installazione da gioco originale e fatto partire da backup ma non funziona…..ma scusatemi questo 2.0 ma che cavolo fa ad hitachi 79???

2011-11-30 at 05:28PM UTC #4569
avatar
Spy0012

My Hitachi 46 works perfectly, played all the latest games on this drive, i use ihas method but regardless works out of the box

2011-12-01 at 01:42AM UTC #4581
avatar
jamsie81

Hitachi 59, using verbatims and burner max firmware in lite-on ihas124 and finally all games now burned are working thanks to c4eva and the team couldnt have done it without you guys keep up the good work

2011-12-01 at 02:08AM UTC #4584
avatar
darkziosj

nope hitachi 79 is dead for xdg3, anyway how long did samsung 2.0.1 take?

2011-12-01 at 02:12AM UTC #4585
avatar
fatman2778

I have a Hitachi 79 4d20 and ALL my backups are working fine. Both truncated and ihas burned discs as well as all the old ap25 games from about 4 dashboards ago. I cannot confirm any problems with the hitachi LT2.0. It may only be certain versions of the 78/79 firmware seeing as there are 4 versions for each. Maybe when you post with a problem include the firmware version as well.

2011-12-01 at 07:55AM UTC #4588
avatar
drprofessor

Just thought I’d chime in and add that my Hitachi 79 4c30 drive reads everything but XGD3 discs. Getting unreadable disc error with both truncated verbs and burnermax verbs. No biggie, just waiting for a fix.

2011-12-01 at 01:58PM UTC #4592
avatar
daveb

just flashed 79 , on dash 13599 ,wont play truncated but plays ihas no probs, i agree with fatman it could be to do with the 4 versions of each model

2011-12-01 at 04:56PM UTC #4598
avatar
s3ntrax

my v79 hitachi is working fine right now. Well it didn’t at first, everytime i put the disc in and tried to play xgd3 it would get 1 rrod. After thinking that it was an issue with the way i burned the discs, i started reburning (using TDKs cause thats the only ones i got). After wasting about 5 discs and searching online i finally found a post in a forum that was reffering specifically to the way of burning my TDK Ritek discs. I followed the guide and the discs finally burned and verified 100% via ImgBurn. I poped them into Xbox 360 and they work fine, they even install 100% to the hard drive.

I did notice that sometimes when i start the xbox and it has a xgd3 game in it, it will instantly give me 1rrod. I simply shut the xbox off and turn it back on and then it boots to the dashboard and i can play the game perfectly. It’s really weird why it does that, but it only did it twice since the day fw was released (same day i flashed it).
So far ive tested about 5 different games (finished 1) and they work perfectly on LT 2.0 on Hitachi 79

2011-12-01 at 05:02PM UTC #4599
avatar
darkziosj

s3ntrax can you give the link to the page of how to burn the tdk disks?

Viewing 10 posts - 31 through 40 (of 60 total)

You must be logged in to reply to this topic.