Results of Testing Hitachis FW LT+ 2.0

HomeForumsGeneral DiscussionResults of Testing Hitachis FW LT+ 2.0

This topic has 36 voices, contains 59 replies, and was last updated by avatar dino7c 2869 days ago.

Viewing 10 posts - 51 through 60 (of 60 total)
Author Posts
Author Posts
2011-12-05 at 06:18PM UTC #4778
avatar
croc

@ BigWullie I think your driver laser is too weak.. try pot fix it or get new one.

2011-12-05 at 08:49PM UTC #4781
avatar
Violence

I have a 47 that I flashed to 2.0 last night. Tried 2 xdg3 games so far, and both boot up and run. Burned with the iHas burner firmware using Verbatim MKM001′s.

2011-12-06 at 07:41AM UTC #4795
avatar
Elengost

Well, i have the 4647 and XGD3 games are not working.
Can anyone tell me if i buy an IHAS will this problem be solved?
However, could i play in my 5 already burned discs after the Hitachi LT 2,0 patch will be created? Or should i throw them in a trashbin ? =)

2011-12-09 at 08:29AM UTC #4904
avatar
dino7c

I have a 47 and a 59 both work perfect since I got an IHAS burner. The other rips don’t work you need the IHAS. I am burning on memorex and the drives are old as dirt but its enough to get them installed to the HD (I dont play online so I dont care)

great work on the firmware

2011-12-09 at 02:44PM UTC #4912
avatar
pippone2003

Hi, I wanted to expose a problem: I have a hitachi V47 driver, I ran the flash at Lt 2.0, with JungleFlasher 1.90 (292) and I burned a xgd3 with iXtreme Burner MAX (to do this I used the liteon iHAS124B, with its firmware ). Also I had previously updated the dashboard to 13599, but the hitachi, after everything, does not recognize the backup XGD3. Can you tell me where I’m wrong, or if it is a problem of lt2.0?
Thanks

2011-12-09 at 03:29PM UTC #4913
avatar
TFi1969

I have a couple of spare 47′s and i haven’t tried them since i put LT 2.0 on one when the new FW came out and it also wouldn’t read XGD3′s that my other drives Lite-on ben-q and sammy’s would so i gave up and put them away for spares. But if some people do have success with them working then perhaps i should give it another go with both drives, I just figured it was a bad FW because after returning the 47 back to stock it worked flawlessly so put the errors down to the FW.. I will get back on this…

2011-12-09 at 09:24PM UTC #4920
avatar
Dook44

Has anybody had issues even playing original XDG3 games? I have tried GOW3(retail) and MW3(retail) and received unrecognized disk error. I’m running Lt. 2.0 on hitachi 47dj with dash 13604. My original drive was a lite on drive that died, and I replaced it last year with my old 47. Plays most backups but , CODMW2, COD BO, HALO reach wont load ,and it seems all XDG3 games, even originals. Any thoughts??

2011-12-10 at 10:46PM UTC #4974
avatar
gemok

Dook44 If your original drive was a lite on you need to get another liteon to replace it. You console performs ap 2.5 checks the Hitachi you’ve got now doesn’t so the checks fail and the game will not play even original discs will not work.

2011-12-11 at 11:34PM UTC #4990
avatar
Haltar

I need help

I have a Hitachi 79 FL drive and gave the same problem. I bought an identical one and wonder how I insert my key in this new drive.

2011-12-13 at 06:20AM UTC #5018
avatar
dino7c

Odd I have a 59 in a system that originally had a 79 hitachi. Original xgd3 didn’t work until I updated to 2.0 and now they do as do backups

  • This reply was modified 2869 days ago by avatar dino7c.
Viewing 10 posts - 51 through 60 (of 60 total)

You must be logged in to reply to this topic.