Serious problem when playing XGD3 Games

HomeForumsGeneral DiscussionSerious problem when playing XGD3 Games

This topic has 3 voices, contains 2 replies, and was last updated by avatar robertpan 1565 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2012-07-29 at 10:11PM UTC #7619
avatar
Welsh Ash

I know i am new here, but i know most forum rules and also how to use it. I also know what i am talking about too.

Ok here is my problem. I have tried to play games on this xbox, but it wont read, it says unrecognized disc. I am using a molex power supply.

I burned Max payne and wouldn’t work. So i took apart my xbox and it worked great 100% install, everything! The same for dirt showdown.

It worked on my xbox while it was apart. When i put it back together, it messed up., it said failed to authorize disc then unable to recognize disc. But installed 100% fine when xbox taken apart.

But now I have burned driver san fran and it reads for about 4 mins then says unable to read disc.

Here is the kprobe results on dirt and max payne

– Dirt Showdown.

– Max payne

Will post driver kprobe result soon.

Thanks alot guys

2012-08-05 at 05:23PM UTC #7651
avatar
Chefren

The problem that you described indicates the cables from the drive, especially sata cable may be damaged. Also check the drive power cable. If they’re correct try to change sata cable and that should solve your problem.
Which type of drive you have in your xbox? Maybe laser in your drive is damaged.
Kprobe images look very good so your problem has nothing to do with disc.

2012-08-24 at 12:25PM UTC #7719
avatar
robertpan

Friend Wales a greeting, his problem for me is the ISO, when you unload some game, spend to him the AVG to the ISO so that you parchee with the necessary topologia to be able to read the games with AP25 and that will solve your problem, any thing warns me to my mail: robert47_65@hotmail.com.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.