Strange behavior on DVD drives …

HomeForumsGeneral DiscussionStrange behavior on DVD drives …

This topic has 6 voices, contains 5 replies, and was last updated by avatar CrRAR 2107 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
Author Posts
Author Posts
2011-12-15 at 09:47AM UTC #5078
avatar
simkard

Hi all,

I’m writing here because i’m facing some strange behavior on playing with game backups on different XBOX 360 (Phat) …
I have 4 xbox 360 (1 for me, and others : friends), with different dvd players.
Mine is a Samsung MS28 … which by the way, doesn’t support AP2.5 challenge (it seems …).
>> My XBOX – SAMSUNG MS28 (with LT 2.01) : Skyrim [OK] ; Forza4 [Unreadable disc] ; Assassins Creed Revelations [Unreadable disc]
>> Friend 1 XBOX – SAMSUNG MS2 (with LT 2.01) : Skyrim [Unreadable disc] ; Forza4 [OK (// sometimes during game it shows [Unreadable disc])] ; Assassins Creed Revelations [OK (// perhaps same behavior as Forza4, didn't played too much to say ...)]
>> Friend 2 XBOX – HITACHI 0079FL (with LT 2.0b) : Skyrim [OK] ; Forza4 [OK (// sometimes during game it shows [Unreadable disc])] ; Assassins Creed Revelations [OK (// perhaps same behavior as Forza4, didn't played too much to say ...)]
>> Friend 3 XBOX – BenQ VAD6038 (with LT 2.0) : Skyrim [Unreadable disc] ; Forza4 [Unreadable disc] ; Assassins Creed Revelations [Unreadable disc]

!!! >> ALL XBOXes are on the new dashboard : 14699 (the one with Metro interface)

I just can’t explain this behavior.
I even trien the trick of TITLE UPDATES on a USB key : some XBOXes reacted well ; some just don’t bother if key or not…

Hope someone can explain to me WHY this behavior is happening …

By the way, thanks !

2011-12-15 at 06:40PM UTC #5085
avatar
goyik

Probably it’s a laser strength problem, except for the Benq which looks like it needs LT 3.0.

2011-12-15 at 07:17PM UTC #5086
avatar
maddog011

im seem to find that problem with the speed i burnt the disk at

eg
i burnt a-one at 4x speed did not play in my xbox but did in mt kids
i burnt a-one at 2.4x speed worked in mine not the kids

2011-12-16 at 02:13AM UTC #5103
avatar
jeckelbrothers

also it would be nice to know how you copied the game with the ihas burner or the old way?

2011-12-16 at 02:37AM UTC #5106
avatar
twisted247

yes thats the case here to jeckelbro’s burned a few that way and my box and my sons 1will in his then the one in mine wont in his. lol but could be laser aswell since the drives r old . try installing the games to hdd then launch from hdd and the laser only works while it verifiys that the disc is in the trey rest of the time playing from hdd saves on ur laser. also if it wont install to hdd 100% without error then its ur laser .

2011-12-18 at 06:55PM UTC #5134
avatar
CrRAR

Whether the discs were burned Burner Max style or truncated could be playing into this issue…and yeah that BenQ is going to be up in the air till LT 3.0 is released.

  • This reply was modified 2107 days ago by avatar CrRAR.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.