Strange thing after update

HomeForumsGeneral DiscussionStrange thing after update

This topic has 3 voices, contains 2 replies, and was last updated by avatar twisted247 1540 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2012-08-13 at 08:51AM UTC #7675
avatar
mmatesss360

Hi, strange thing happened to me while flashing Slim.

1. Dash version was 13599
2. Drive Lite-On 0225 stock FW, flashed to iXtreme 3.0
3. Update from USB to dash version 15574
4. Tried some backups. XGD2 no problem, some XGD3 no problem too, BUT Dirt Showdown not starting, just “Unreadable disc” error. DVD verifiedn in ImgBurn and Abgx – no problem.
5. Flashed the drive again to iXtreme 3.0
6. Dirt Showdown working great…

Is it possible, that the update messed something with DVD FW during the updating??? The FW was still iXtreme, as it still played backups.

2012-09-17 at 04:00AM UTC #7750
avatar
fermat1357

Hi, I got similar weird thing happened as well.
1. Phat xbox BenQ. Not sure what firmware version or dashboard. I just got this used one from my friend.
2. Modded with LT+3.0
3. It was working fine with some games. However, it kept asking for System Update is required the first time the game is launching. But there is no option to do the update. All you can do is to click ok and go back to home screen. However, the second time the games work fine.

I tried to do the dashboard update by downloaded the latest version from MS website. Saved the update to usb drive and performed the update to the XBOX. Just after it finished expanding the update then rebooted I got E71 error with one red light at lower bottom.

I tried many things including revert back to stock firmware and try the update again but it still showing that same error.

After many tries to solve this error – including heating up the GPU with a hair dryer the problem randomly comes back. When it is over heated it will boot and I can play game. But after that the xbox came back to E71.

One weird thing i know is if I unplug the HDMI cable, the xbox boots up without that red light. Then i plug in the HDMI cable after booted, the red light instantly show up. I have two TVs with different HDMI cables. Both show up the same error.

I think there’s something wrong with the update (dashboard version 2.0.15574.0) with LT+3. Or because I updated without stock firmware … now i know after many searches online.

Any one knows how to solve this issue?

2012-09-19 at 10:17PM UTC #7762
avatar
twisted247

How to fix: Place an HD that has all of the updates on it onto the 360 that has the E71 error. If your lucky it will boot up and ask for an update. Select yes and let it update. It should now have recovered from a bad dashboard update.
above will work 4sure
Or you can try this:

Clear Any Failed system updates that cause the console to error.

1. With the console off, press and hold the sync up button (the small white one)
2. While holding the sync button press the power button to turn on the console
3. Continue to hold the sync button until the Console has booted up completely.
4. During the boot process the console should clear any failed updates, allowing you to use it normally.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.