Stuck at writing leadin

HomeForumsGeneral DiscussionStuck at writing leadin

This topic has 2 voices, contains 1 reply, and was last updated by avatar twisted247 1524 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
Author Posts
2012-10-05 at 07:28AM UTC #7818
avatar
oiser93

I have recently bought an ihas 524 b and flashed it succesfully. Initially I have tried to burn some xgd3 and imgburn stucked at writing leadin. Than I tried writing files to normals dvd and it happend again. In internet I found a site suggesting to enable “force HT” and disable “smart burn” and “optical power calibration”. I did that and I succesfully burnt 2 XGD3. Today, with the same settings, imgburn stop again at writing leadin.
How can it be possible?

2012-10-06 at 12:00PM UTC #7823
avatar
twisted247

boot into your bio’s and see if there is a setting for sata ports should be choices like this ahci , ide , legacy ide or raid. choose ide or legacy ide save settings and boot to windows open imageburn use these settings you may need to use the eeprom utility to set sum of them. also you could plug it up with usb adapter and try don’t run any other programs while its doing its thing. good luck

OPC-ON
BurnProof – Enabled
Forced Hyper Tuning – ON
Online Hyper Tuning – ON
Smart Burn – ON
OverSpeed – Disabled
Buffer – 80mb
Burn Speed – 4x or 2×4 depending on ur disc.

  • This reply was modified 1524 days ago by avatar twisted247.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.