TItle Update Problems (XD3 fix)

HomeForumsGeneral DiscussionTItle Update Problems (XD3 fix)

This topic has 4 voices, contains 8 replies, and was last updated by avatar QuickMythril 2122 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
Author Posts
Author Posts
2011-12-01 at 07:19PM UTC #4604
avatar
kurrpt

I have a 79 hitachi and have made all burns using my ihas 324 drive on verbs, 100% verified. I learned about the title update trick to get games to boot, but have had minimal success. I’ve gotten the 2 backups I have to boot, but are unable to do so unless I completely format the USB thumbstick, and even that has a very low success rate. I’ve followed 3 different tutorials (plug in usb to 360, format, inject/load title update for the region of the game you have, etc).

I’ve gotten each game to work about 3 times total, but each time I’m forced to format the card, thus having to restart the game. Can anyone give me any clues as to what to do at this point (as opposed to just waiting for 2.01)

Thanks in advance

2011-12-01 at 11:41PM UTC #4611
avatar
CarstenDutch

Hey,

What worked for me is to delete the last system update! Memory press x lb rb x lb rb x.
I think that this removes only the DAE tabel and nothing else! ,i did test this without any patched games!
Dashboard will need an update if you want to go on xbox-live again! ,just block xbox live with parent control if there are multiple users or disconnect the connected wifi network or unplug cable!

And if you already played AP2.5 games with an Title update your save games will not work anymore

ps. You are definitely flagged! i believe you can even be flagged server side by testing the network settings.
If you did not go online yet you can unflag your nand! i succesfully did this with Xecuter Nand-x just needed to solder 7 points real easy with QSB Slim version!

bedtime for me! 0:40

2011-12-02 at 09:23AM UTC #4623
avatar
zip09

holy shit that was alot to digest! awesome info. Im pretty sure my f’n son updated the shit out my xbox after i told him NOT to go on live, and trys to tell me i never said that! ever since that update that reflashes ur drive!!! I thought I aint fuckin with shit all the good games work just fine…..now im tryin to do this TU shit, although working at %90 rate just cant get that damn rayman o . Thanks for the tip gonna try it will repost my results. sorry guess i wanted to type

2011-12-02 at 04:14PM UTC #4632
avatar
kurrpt

I purchased another flash drive last night. I was able to play my backup of saints row using your method of lb, rb, x, lb, rb, x with a lot of success. I retested the process and it worked 4 times in a row. I tried to do this again the following day to replay my saved character, but with no luck. I reread your post stating that if i have a saved game, it won’t boot.

I decided to format the flash drive, reconfigure, and start again from scratch just to get the game to boot. After starting over and repeating the steps from the beginning, it will not allow me to boot the same game in any fashion at all. I even tried redownloading the title update a few times.

Is it possible that with so many red rings (1 light) that my console has given up trying to reinstall this update? The only other possible explanation i can think of is that the method for removing the update is rebooting my system, but is not actually removing the update. I don’t go online with this system at all so that should help me in that regard.

2011-12-02 at 08:59PM UTC #4646
avatar
CarstenDutch

@kurrpt

It also does not work anymore with me! very strange i did try my best to get it work again but 2 games i tried did not boot up after the xlbrbxlbrbx and the clean cache, before they booted up without the need for matched TU’s!
I’am LOST I will look into it later there must be something funny/smelly!

I do now use TU’s with the exact same media code from iso and TU, i used iso2god and Horizon and the website http://www.xbuc.net/? for verification, after applied TU from usb flash drive always reboot your xbox or else it won’t work!

If you did saved a game without the use of a TU your save game will load if never played with an updated TU.

2011-12-04 at 07:41PM UTC #4727
avatar
CarstenDutch

I also did found Skyrim with last 1.2 title update does not work if you got the latest DAE.bin, i did the xlbrbxlbrbx trick without xbox-live re-update and after that i could start Skyrim 1.2.

I constantly got flagged offline and unflag the console with nand-x before i go online and let the DAE table update,

1. xlbrbxlbrbx trick does remove/disable some security/xbox live functionality!?
2. AP2.5 games without title updates do not work after the US 11-16-2011 EU 16-11-2011 DAE enabled table!
3. AP2.5 games without title updates with xlbrbxlbrbx trick do not work.

So use the xlbrbxlbrbx trick without the xbox-live re-update and use the latest title updates untill firmware 3.0 and programs are out! Its time for Tropology!

So Microsoft is constantly updating the DAE or with every new title update!?

2011-12-04 at 08:09PM UTC #4729
avatar
QuickMythril

CarstenDutch – if you want to understand what is happenening with the title updates and the dae.bin read the following posts from the c4e main page:

http://c4evaspeaks.com/preview-dash-update-2-0-14696-0-and-an-answer-to-wtf-is-up-with-mw3/
http://c4evaspeaks.com/warning-dae-bin-being-silently-updated-through-live/

2011-12-05 at 12:13AM UTC #4739
avatar
CarstenDutch

@ QuickMythril,

I already knew about those items, but thanks anyway! i guess i’m misunderstood because of my english.
I’am just trying some methods, i just found out when i unflagged my nand, first time i boot a copy of Skyrim
i get unsupported disc and after second boot the game wil run only after being flagged!

2011-12-05 at 12:28AM UTC #4740
avatar
QuickMythril

hmm that doesn’t really make sense to me. but i have never messed with the title update trick. i just decided to wait for 3.0. i thought that you just have to clear your cache (or system updates or whatever you want to call it) and have an older title update on the usb drive and it would load…

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.