Unable to get my samsung ms25 flash to read

HomeForumsGeneral DiscussionUnable to get my samsung ms25 flash to read

This topic has 1 voice, contains 1 reply, and was last updated by avatar novak2k6 2832 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
Author Posts
2011-11-21 at 01:31PM UTC #4079
avatar
novak2k6

I’m having a terrible time getting my ms25 to read a proper flash rom. First I had difficulties just getting the drive unlocked to vendor mode, turning off/on and trying half drive open. Finally I used the last method on Xecuter site using probe 3 to get into vendor. Problem is the flash name and size shows unknown and n/a.
If I try to read, it says Unknown flash type Read aborted.

All I’m trying to do is get my LT+ flashed back to stock fw

here’s my log, I’m using both usbpro, ck3i, and the probe 3 which at least got me into a vendor mode. thanks

JungleFlasher 0.1.89 Beta (284)

Session Started Mon Nov 21 05:01:30 2011

This is a Wow 64 process running on 2 x 64 bit CPUs

X360USB PRO detected, Version 0.18

portio64.sys Driver Installed

portio64.sys Driver Started, thanks Schtrom !

Found 3 I/O Ports.

Found 0 Com Ports.

Found 3 windows drives C: D: E:

Found 1 CD/DVD drives D:

Sending Vendor Intro to port 0×0000

Status 0×90

Re-sending Vendor Intro:

……………………….

Parallel flash found with Status 0×70

Sending Device ID request to port 0×0000

Manufacturer ID: 0×2

Device ID: 0x1C

Flash Name: Unknown type

Flash Size: n/a

Unknown flash type Read aborted !

Unknown flash type Read aborted !

Sending Vendor Outro to port 0×0000

Key NOT in KeyDB

Key is: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Key has been tested and verified, thanks C4eva !

Drive is Samsung..

2011-11-21 at 02:27PM UTC #4083
avatar
novak2k6

ok I got it to work :-D weird.. I dumped out of vendor mode. Unplugged/plugged usb and recycled power, then started JF. Drive showed up and clicked sammy unlock. This time it processed proper flash rom. I found the drive was spoofed to a ms28 by the modder I used last year. Reflashed it back to stock.

I’m not sure why this worked now, since I replugged and recycled power numerous times, and tried the sammy unlock before but failed.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.