Update Dashboard on Hitachi 78 LT+ 2.0, safe?

HomeForumsGeneral DiscussionUpdate Dashboard on Hitachi 78 LT+ 2.0, safe?

This topic has 2 voices, contains 3 replies, and was last updated by avatar twisted247 1513 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
2012-10-09 at 07:21PM UTC #7840
avatar
Dogway

I heard that if you update Dashboard (I currently have 13599 and a game is asking me to update to 15574) the dae.bin file gets also updated, and this can have two consequences:

1)You can’t install truncated games (XGD3). (Doesn’t concern me since I always need to burn full…)
2)There is a chance I can’t play again any of my XGD3.

Quote:

So either you will still be able to play every XGD3 game on LT+ 2.0, or all your XGD3 games will stop working and you will have to upgrade your firmware.

Since there’s no LT+ 3.0 for Hitachi, I don’t want to risk, but I want to ask, can anybody confirm me that XGD3 still work on Hitachi even after updating dashboard? or is this model one of those you need to reflash?

2012-10-11 at 12:33PM UTC #7844
avatar
twisted247

dae.bin is of know use anymore with topology in place and lt v3.0. sum hitachi 78 and 79 dosen’t do ap 2.5 just like the Sammy drive but sum do the checks. its hit and miss, but u can convert a topology rip to lt 2.0 but if you rip it from retail ur self then or when running it thur abgx un check the box that says patch even if stealth verifiys and it wont add topology data and will then still boot with lt 2.0 the reason topology disc wont boot with lt 2.0 is it wasn’t written to understand or look 4 the topology data it in stead is looking for ap 2.5 replay sectors or “the ap.25 checks” we use to have to re burn disc when those certain checks were changed by m$ thur updating the dae.bin witch at that time 1 standard dae.bin for all xbox360 consoles but then m$ changed up and made each dae.bin specific to each console and the ap 2.5 checks would become random meaning ur checks will differ each boot of the game what it checks my disc for may be different then what it checks ur’s for and they change each time hence the need for lt 3.0 and the “silver bullet” or topology data with all ap 2.5 checks m$ could throw at us stored on the ripped gameready to answer any of the checks prior to topology we only stored the current checks m$ was looking for hence ‘the need for reburning games when m$ changed the checks. so could update ur dash and then convert topology rips to lt.2.0 many tut’s to do so good luck.

2012-10-12 at 02:44AM UTC #7849
avatar
Dogway

It’s hard to understand you, but overall I get the idea; it might or not work (actually this is my question, seems nobody knows), but in the case it doesn’t work, you suggest me to convert topology rips (reburn all non working games) to lt+ 2.0 compliant, right?
Well, that is not actual an option, I would rather wait long enough until c4eva releases 3.0 than to reburn all discs again.

I think a good way would be if possible run some tests to check whether my drive do ap 2.5 checks or not, so I can know it’s safe. And not play it blind, which actually is what I am trying to avoid.

Actually, it just came to my mind; would I need to anyways reburn all XGD3′s in case I updated to LT+ 3.0 (whenever it gets released)?

  • This reply was modified 1514 days ago by avatar Dogway.
  • This reply was modified 1514 days ago by avatar Dogway.
2012-10-12 at 01:42PM UTC #7853
avatar
twisted247

u haven’t been burning games with the topology data for 3.0 have u? as they wouldn’t be playable for u. any games playable now should work except 5 known ap 2.5 games that r gxd2′s halo reach black op’s mw2 assassin’s creed 1 and 2 . and they will need to be run thru abgx un check box to still patch even if stealth passes then reburned the rest of ur gxd2′s will be fine if dash is updated to current. also even if u wait on lt 3.0 u will still need to reburn them as lt 3.0 will look for topology data not ap 2.5 replay sectors as 2.0 does.
lt+ 3.0 This version adds support for topology data in place of AP2.5 replay data for all XGD3 and AP2.5-active XGD2 backups. *NOTE: For drives that support AP2.5, all backups containing AP2.5 replay data will need to be patched or re-dumped and re-burned for compatibility with v3.0.

iXtreme LT+ v3.0 for Hitachi 78/79 does not support the use of truncated backups, and requires full XGD3 burns made with a compatible Lite-On iHAS drive flashed with the iXtreme Burner MAX fw.
with that said reburning will be a must for ap 2.5 games regardless of 3.0 or 2.0 so 2.0 is safe for live but reburn for ap 2.5 is a must good luck.

p.s you wouldn’t be playing it blind convert to 2.0 and play or wait for 3.0 to play them but ur question was safe to update without loosing the ability to play the backups due to change in dae.bin and I answered your question and gave you the info as to how and why. good luck if you decided to update and convert backups to 2.0 just do the games u want to play badly and then u will only need to patch or redump those games when 3.0 is ready your choice but those are your options.

  • This reply was modified 1513 days ago by avatar twisted247.
  • This reply was modified 1513 days ago by avatar twisted247.
  • This reply was modified 1513 days ago by avatar twisted247.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.