Update fails?

HomeForumsGeneral DiscussionUpdate fails?

This topic has 3 voices, contains 4 replies, and was last updated by avatar richy76 2231 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
Author Posts
Author Posts
2011-10-23 at 11:49AM UTC #2698
avatar
G-STAR01

I have a fat BenQ drive.
I flashed it to stock using the ofw available in the LT2.0 fw pack.
My current dash is 2.0.12625.0
So I tried pre 13141 and sucessfully flashed it.

I then went to download the latest update from microsoft website & put it on a 16gb fat32 usb.
I insert usb do the restart thing & load update, It extracts then starts installing.
At about 90% of the progress bar it stops there for a while before giving me a update failed with error code.
Status Code:
3151 – 3524 – 1600 – 2203 – C000 – 0001

I’ve tried a few different pre stock fw, but it just won’t update.
Someone suggested trying with hdd connected, and I tried that aswell, but still the same problem.

Any idea how I can sucessfully update?

2011-10-23 at 11:57AM UTC #2699
avatar
G-STAR01

Oh and the drive seems to be spoofed to PLDS DG-16D2S 7485

2011-10-23 at 12:19PM UTC #2702
avatar
G-STAR01

Actually please delete this, I’m an idiot.
I just figured my problem

2011-11-07 at 10:09PM UTC #3567
avatar
silver.siniavski

Hi,
can you please share what was the solution, I have the same problem.
Thank you in advance.

2011-11-08 at 02:26PM UTC #3585
avatar
richy76

silver.siniavski you can no longer use a spoofed drive for the update, update fails.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.