XBC Problem with AC:R…

HomeForumsGeneral DiscussionXBC Problem with AC:R…

This topic has 1 voice, contains 1 reply, and was last updated by avatar phrizz 1743 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
Author Posts
Author Posts
2012-02-25 at 07:20PM UTC #6291
avatar
phrizz

Alright, I keep getting strange errors in both XBC 345 with the old AP25 DAE.bin and in 350 with topology when trying to rip my AC:Revelations using my BenQ backup drive.. (off-topic: XBC 350 takes for-ever, by the way. It takes nearly the same amount of time just to process the AP25 sector as ripping the entire game, ohh well..)

Back to the problem(s)…here’s what XBC 350 (and 345) spits out when it’s in the midst of ripping my AC:R..

Setting read speed to 12x
* Block error recovered at Partition LBA: 2118320
* Block error recovered at Partition LBA: 2118672
* Block error recovered at Partition LBA: 2118992
* Auto setting the speed to reduced setting
Setting read speed to 5x
* Block error recovered at Partition LBA: 2119056
Setting read speed to 5x
* Adding Filler Layer1
* Appending Video Layer1
Creating Layer Break File
* LayerBreak file saved as: “removed, irrelevant”
* A total of 64 sectors with read errors were recovered

Then a pop-up saying read complete with the OK button.

Problem is, when I run the ISO through abgx 1.0.6, everything checks out fine until it does a Game CRC check. Abgx spits out the error “Game CRC does not match the verified ini …” and lists four possible reasons, but based on the block errors from XBC I am labeling it a bad rip.

The disc is in perfect condition, no visible smudges or scratches and plays fine in my 360 via disc and installs 100% but every time I try to rip it with XBC I get the “block error recovered” crap. I’ve ripped eight other games with zero issues using both XBC 345 and 350, this is the only game giving me problems.

I have also sort of determined that it definitely has something to do with this particular game/disc because I ripped AC:Brotherhood immediately after at 12x with zero block errors and it verified all green with abgx. Not sure what to do, I’m going to try setting read speed to 2x and see if that makes a difference but I’m not holding my breath. I will post those results when it’s completed. (currently at ~53% of “AP25 Measurement Progress” as of posting this)

Is there a setting that I am missing in the Options tab in XBC specific for XGD3 games? I leave everything default aside from the specific ripping drive (VAD6038) that I use since the default settings have worked fine for all my XGD2 backups. Anyone have similar problems, or have any suggestions?

2012-02-25 at 08:54PM UTC #6292
avatar
phrizz

SOLVED

Sure enough, simply reducing the Read Speed to 2x seems to have resolved the issue and the Game CRC passes in abgx (along with everything else, aside from topology since I haven’t uploaded my topology to the database). I had tried 2x with XBC 345 before 350 released and was getting the same errors which made me think it would be the same in 350 but this was the first time actually trying 2x in XBC 350. What’s that saying about assuming? =P

I guess I just need to stick with XBC 350 and the incredibly slow 2x read speed. I wonder if a POT tweak would result in the ability of higher read speeds in XBC or if the laser is just on it’s way to tapping out altogether..?

Also, as far as the settings in XBC, what all should be checked ON in the “Read” section of the Options tab? I have the default, which is only the top two (“Delete on Cancel” and “Process AP25″). Should “Add Filler to Video” and/or “Build Clean ISO” be checked?

In the “Drive Specific” section of the Options tab, I have my drive selected (VAD6038) and manually lowered the read speed down to 2x.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.