xbox 360 slim 9504 (0272) flashed LT3.0 but not reading backups

HomeForumsGeneral Discussionxbox 360 slim 9504 (0272) flashed LT3.0 but not reading backups

This topic has 2 voices, contains 2 replies, and was last updated by avatar darkbird 1677 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
Author Posts
Author Posts
2012-05-05 at 09:34AM UTC #6832
avatar
darkbird

Hello,
I need help please…
I have a slim with drive 9504, updated to 0272…
i tried the first time to unlock the drive and put LT+3.0 (chip winbond), but the process goes wrong and i drill to deep and I’ve killed the pcb…
After that I bought a new pcb ( with chip MXIC) to replace the old one, I´ve flashed with my keys and inserted the LT3.0 (0272)… For my surprise the drive doesn’t read backups (keep saying not recognise disk), only works fine original games.

I’ve reflashed over and over again, and the results it ever the same… not recognise backups and only read original games…

Games (backups) tested in 2 diferents xbox 360 ( fat with LT3.0 and another slim with LT3.0 and works fine with no errors)…

Solutions please, please, please….

PS: sorry if my english contain errors…

2012-05-05 at 11:58AM UTC #6834
avatar
twisted247

your laser is weak if it reads originals then u need new laser or u could pot tweak it but if its a slim shouldnt be old are u sure u flashed lt+3.0? tell me the process u did to flash step by step or link the jungle flasher log. it will be better if i can see what u did

2012-05-05 at 02:38PM UTC #6836
avatar
darkbird

Português

Inglês

Francês

I tried to get a pro x360usb, but was sold out everywhere, my pc does not detect the drive, so I bought maximus lizard.
After screwing the 1st PCB, bought the 2nd as I said.
I processes to cut the track and unlock the spinnaker, all successfully.
I went to the lizard CFW Generator toolbox, advanced view:
Source location I’ve loaded my Dummy.bin.
Target firmware have selected LTPlus-0272-v3.0, downloaded from C4Eva and then I’ve copied data from source to destination (spoof), Then I’ve saved the file to CFW.
Next send that file to the lizard flashed drive. I’ve locked SPI again and mount.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.