xdg3 games in LT 2.0 stopped working

HomeForumsGeneral Discussionxdg3 games in LT 2.0 stopped working

Tagged: 

This topic has 3 voices, contains 3 replies, and was last updated by avatar QuickMythril 2837 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
Author Posts
Author Posts
2011-11-17 at 02:23AM UTC #3916
avatar
Dearlord

Sorry for bad english, I’m Braziliam and I’m using google translator.

I have an XBOX 360 Arcade with LITE-ON LT +2.0.
I’m the one month using the LT +2.0.
But today he stopped XGD3 run the games.
I tested the “SKYRIM, REVELATIONS, MODERN WARFARE 3, BATTLE FIELD, NEED FOR SPEED THE RUN.”
None of them worked.
The only game that worked with XGD3 was the GEARS OF WAR 3.

Other games below the LT +2.0 continue working.

Can anyone help me please?

2011-11-17 at 02:29AM UTC #3918
avatar
skybird

It’s too early to say for sure, but it looks like MS have implemented some new kind of protection/detection, possibly updating dae.bin in the background via Xbox Live. Unfortunately, your console is now almost certainly flagged for a ban. You can check that with XVal 2.0. There’s nothing that you can currently do about it until someone in the know (c4eva most likely) is made aware of it and has a chance to look at what’s happened.

2011-11-17 at 04:26AM UTC #3930
avatar
Dearlord

Again, Sorry for bad english;
I do not know if it was something from MS.
I can explain more details.

I was playing this afternoon the SKYRIM
I turned off the console and went to work.

When I came back,
I turned on the console and all my XGD3 AP2.5 stopped working.

The most interesting is that the GEARS OF WAR 3 will still work, even in live.
It did not happen any UPDATE.

I can repeat the firmware update process?

2011-11-17 at 04:31AM UTC #3931
avatar
QuickMythril

there is nothing you can do… it is a problem with your discs, not with your drive.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.